LATEST RELEASE:  FPP 6.3 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 15700
Latest: maurjmc
New This Month: 18
New This Week: 2
New Today: 1
Total Posts: 128639
Total Topics: 15832
Most Online Today: 56
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 40
Total: 40

Kulp K8-PB Sound Issue

Started by mikelu53, November 25, 2022, 04:38:49 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


So, ran my show for the last two years without sound, this year was the year of the sound.
Currently running FPP 5.4
Connected sound blaster 3 !play  to a powered speaker, no output. After trying various setting, when in expert mode in FPP and selected 44100/S32 as the data format, (rebooted and now have sound) tried other formats this seemed to me to give the best audio.
Is there one best?

Tried testing using the audio play feature, the sound came out the computer speakers not the sound blaster (this may be fixed in a newer version)

Hope this helps anyone else having sound issues, again these may be fixed in 6.+


So you have an SB3 attached to the USB of your pi.....where are the computer speakers connected?.  I assume you picked SoundBlaster for the audio output from FPP settings. Don't understand when you say sound is coming from the computer speakers but not the SB3. More details on how you have this setup.


So, had the controller (FPP) connected wireless to xlights running on a desktop. When I ran a seq on the xlights the sound played thru the computer speakers but not through the SB3.
I was expecting the sound from the SB3 as if the controller was playing.
But I guess the controller wasn't actually playing the seq, just outputting the light data but not the sound.
I guess the only way to output the sound is when the FPP is running the seq, after thinking about it make sense.

Support FPP

+- Recent Topics

FPP difficulties by CharlieOhio
Today at 12:40:08 PM

Flexible ws2811 panels by Mark_M
March 29, 2023, 09:39:37 PM

Problem with one of my Remotes - syslog always starts with "soliciting.." by Jayl
March 28, 2023, 11:03:41 PM

F48v4-NS unable to connect to WiFi Hotspot by joeyblasko
March 28, 2023, 03:18:46 PM

F/S Arduino UNO R3 with extras by StickyWicket
March 28, 2023, 09:28:23 AM

DMX to pneumatic solenoid by deanathpc
March 27, 2023, 07:54:22 AM

Libre SBC with oled by mel4853
March 24, 2023, 04:04:06 PM

K8-Pi - Random Pixels on by cybercop23
March 24, 2023, 10:44:49 AM

Limitations on Video file size? by Jayl
March 23, 2023, 11:06:14 AM

FPP 7 Kubernetes Error by Jlwright325
March 22, 2023, 11:11:59 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod