News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16442
Latest: Rubbermonster
New This Month: 12
New This Week: 5
New Today: 1
Stats
Total Posts: 132521
Total Topics: 16429
Most Online Today: 126
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 101
Total: 102

F16 v2 red

Started by wharrell, December 05, 2021, 02:27:17 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

wharrell

I have a f16 v2 r and output#7 hase stopped working all the other ones are fine any help

jnealand

Did you check the fuse?
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

wharrell

Yes the fuse is good it just stopped working

jnealand

I recently had to replace 5 fuses on one of F16v2rs which is why I asked.  Have swapped strings between port 7 and something else.  Just use test mode to check.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

wharrell

I did a test mode and swapped strings still nothing I'll try power injection and see

JonB256

Output #7 shares an "output" chip with channels 5,6 and 8. Usually, if that chip goes bad, all 4 outputs stop. It's possible that just #7 died. On the F16v2 Red (I have one), those are socketed chips. There are four of them across the board. If you really, really want to check, swap chips carefully. If the problem moves, then you need a new chip. If it stays at #7, then look on the bottom of the board for bad solder.
Long time Falcon, FPP and xLights user

pixelpuppy

QuoteOutput #7 shares an "output" chip with channels 5,6 and 8. Usually, if that chip goes bad, all 4 outputs stop. It's possible that just #7 died.
I have had just one output go bad when I accidentally shorted the data line for one output.  The other outputs on the quad driver chip still worked fine.   This was verified, as you said, by swapping chips with another bank.   Easy to test and easy to fix with a new chip in the socket.
-Mark

wharrell

Thanks I will give that a try

wharrell

ok so I checked power im good there, I swapped the chip with another still nothing no data

wharrell

ok yall I have no data on output #7 I have swapped chips checked voltage still nothing 

wharrell

also how can I get the latest firmware on this board all the links I found seem not to work

jnealand

Ask for the one you want and someone will upload it or send it to you. I have several different versions but I can never seem to figure out which is the most current.  In this case the latest is very old.  You can try this one V1.11 b006.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

CaptainMurdoch

Quote from: jnealand on December 31, 2023, 08:57:16 AMAsk for the one you want and someone will upload it or send it to you. I have several different versions but I can never seem to figure out which is the most current.  In this case the latest is very old.  You can try this one V1.11 b006.

This is the version I am running on my F16v2-R.
-
Chris

Support FPP

+- Recent Topics

No RPIW281x on FPP 7.5? by tbone321
Today at 03:45:16 PM

Does FPP only suport panels listed in the single panel size drop down list? by Rubbermonster
Today at 07:54:19 AM

Second WS* strand not working? by MikeKrebs
May 17, 2024, 09:25:24 PM

Linsn receiver card setup by darylc
May 17, 2024, 05:55:46 AM

Control ESPixelStick with FPP (it's work with xligth) by Sawdust
May 15, 2024, 08:39:34 AM

Falcon F16V4 not receiving FPP data by tbone321
May 14, 2024, 09:43:33 PM

Power Draw for Board by darylc
May 11, 2024, 08:47:52 PM

Ethernet ports stopped communicating with pc by StickyWicket
May 10, 2024, 06:00:58 PM

Big Buttons update! by ScaryJerry
May 10, 2024, 11:49:11 AM

1 button several playlist/sequence by Tomtom29
May 10, 2024, 08:59:20 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod