News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16395
Latest: jw1736435
New This Month: 1
New This Week: 1
New Today: 1
Stats
Total Posts: 132054
Total Topics: 16369
Most Online Today: 102
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 39
Total: 41

F4v3 losing connection.

Started by rjm12rjm12, November 26, 2023, 09:48:27 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

rjm12rjm12

I have an F4v3 that is having ethernet issues.  I have tried multiple cables, I went from 2.59 back to 2.55.
Any thoughts on this, it seems to run for a bit with like 50% ping packets, then just stops until I reboot.
Thanks for any help.

Rob

JonD

If you are having packet loss to one device, most likely a bad cable.  Using a store bought cable, plug a laptop directly into the Falcon ethernet port and ping from there.  Some of the v4 series has had some firmware issues involving network connectivity, but this is not impacting the V3 series.   You should go back to firmware 2.59 and stay there. 

rjm12rjm12

I just tried this and I am seeing the same problem.

JonD

The Falcon F4v3 has two ethernet ports... you could try the other port, or another laptop.  You could reset the the controller to factory and upload new firmware, but sounds like you have already done that.  Minus that, I am afraid it could be a defective controller board. 

rjm12rjm12

Thanks, I tried both ports and two cables, maybe I'll try the factory reset.

JonD

I have seen Falcon network cards go completely bad, but never seen one loosing packets.  Packet loss is almost always a cable/switch issue.  Make sure you are plugging the cable directly into the Falcon ethernet port, and not using a passthru or extension cable on the box.  With that said, if you have eliminated everything else, the only thing left it can be is the controller board.

JonB256

Do you possibly have more than one FPP or xLights sending data to that controller?
Happened to me once and it was a similar result.
Long time Falcon, FPP and xLights user

Support FPP

+- Recent Topics

Finest –°asual Dating Genuine Damsels by Jabi
Today at 11:04:06 AM

Top-notch –°asual Dating Verified Women by meldan1
February 24, 2024, 11:59:45 PM

Live video with xLights and Falcon Controllers by Laser Falcon
February 24, 2024, 01:20:52 PM

Waveshare 7" Screen by skulltronix
February 23, 2024, 03:36:17 PM

Need to expand by darylc
February 22, 2024, 11:41:01 PM

reviving a bbb on an octoscroller by starsman20
February 22, 2024, 04:34:23 PM

FPP After Hours Music Plugin has been updated by MikeKrebs
February 21, 2024, 10:24:39 PM

Kiosk mode touchscreen by Poporacer
February 19, 2024, 08:57:25 AM

External WiFi Adapter and Antenna by JonB256
February 16, 2024, 08:25:13 AM

troubles getting UCS2904/TM1814 to work properly by ocupmoc
February 12, 2024, 11:15:53 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod