News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15492
Latest: Robnation13
New This Month: 5
New This Week: 28
New Today: 5
Stats
Total Posts: 127035
Total Topics: 15585
Most Online Today: 67
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 39
Total: 44

Boots full or boot stall, flash media is missing, please insert

Started by mararunr, January 04, 2015, 12:19:31 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

CaptainMurdoch


Quote from: Nodent on January 05, 2015, 04:02:06 PM
I have this exact problem.

Can you check the instructions in my previous post about getting the contents of the syslog log via the file manager screen in FPP when you get the audible warning?
-
Chris

Nodent

Format complete
Inserted stick
OK now the Pi booted to the FPP Login: (no web access and did not pull an IP)
Put in ...
User = pi
PW = raspberry

and now I'm at a pi@FFP ~$ (prompt)

FYI the verification for every post is the pain in the arse

Materdaddy

Quote from: Nodent on January 05, 2015, 05:04:37 PM
FYI the verification for every post is the pain in the arse

That's an anti-spammer feature and goes away after 4 or 5 posts.  Stick with us, it'll be worth it! :D

Nodent

I'M UP AND WORKING!!!   ;D

My process went like this...

Put FPP image on SD card. (after proper format)
Opened SanDisk Cruzer Fit 8GB performed a quick format
Booted Pi
Pi FPP did it's extraction process and rebooted
Error started with Media stick

Pulled stick out and went into my windows disk manager and deleted the partition.
Re-created the partition and performed a full format.

While it was doing that I was poking around the FPP web interface, setup my Universes and set the clock.
Stick format complete, popped it into the pi and rebooted.
Got the FFP prompt no web access.

Erased the SD FFP image and put it back on.
Booted Pi, it did its extract thing and rebooted with no issues.

Hope this helps others.

jeff

I had similar wackiness that went away when I added a powered USB hub to the mix. Able to connect USB media drive, keyboard and WiFi stick without issues. I couldn't use anything except for a flash drive without the hub. YMMV.

CaptainMurdoch

Quote from: jeff on January 05, 2015, 08:24:23 PM
I had similar wackiness that went away when I added a powered USB hub to the mix. Able to connect USB media drive, keyboard and WiFi stick without issues. I couldn't use anything except for a flash drive without the hub. YMMV.

Sounds like a weak power supply on the Pi possibly.
-
Chris

jeff

Good hearing.

1 amp. Came with the demo kit.

Used a real supply and all works without a hub.

Thanks!

mararunr

After spending some time last night and this morning (with a monitor hooked up), I think I may have found my issue.  First, let me say thank you for pointing out the partition piece.  I did find on both USB drives, unallocated space which I was able to clean up to create only one partition on both flash drives.  The two issues I think I have area 1.  The cruzer drive is just not recognized by the Pi/FPP (as someone else has also pointed out) and 2. The PNY drive is not recognized because it is formatted exFAT vs FAT32 (has to be exFAT or NTFS because it is 64GB in size).  Actual error message is as follows (and just keeps repeating over and over)

FPP - Checking for mounted flash drive, Flash Media is missing. Please insert
FUSE exfat 0.9.7

These two lines above start repeating after the section that has FPP - Checking for Falcon hardware on SP1 port then Waiting for DHCP to receive IP addresses: 'eth0'  then right after those two lines, the two lines above repeat over and over (and it announces the problem).

So what am I going to do different (or try next)?  I'm going to go to WallyWorld today and pick up an 8GB SD Card (currently trying 32GB) and a 16GB Flash drive (currently been trying 64GB) and try with smaller storage to see if I can get success (it appears FAT32 can only go up to 32GB, so I'll step down one notch to be safe).  Don't know what brands I will pick up but will probably stay away from Cruzer and PNY at this point (for both the SD card and flash drive).  Open to any brand suggestions.

Any other suggestions to try?  Thank you so much for all the help to even just get started with this.

Bentonville Heart Lites (www.facebook.com/bheartlites)
This is just my opinion/suggestion/viewpoint.  Others with other viewpoints/experiences may have different advice.  I am a hobbyist with a couple years real world experience, not an expert.

satskier

I'm seeing the same thing. Thought it was the B+ pi ,but having same issue with B. Going to try rebuilding image.

mararunr

Perseverance pays off.  Success!  I realized the kit power supply was only .3 amp, so changed out power supply for a 1.8amp supply.  Changed SD to 8 GB and Flash drive to 16 GB (both within reasonable levels versus the bleeding edge 64GB xFAT formatted drive).  All good.  Now just need to use XL to convert one of my 2014 sequences over and run it on Pi (even though no lights hooked up present, but that's a future step).  Thank you all for helping the newbie!  (well new to actually doing something with PI and my CLAP - Christmas lighting addiction problem).  I have the same userid over on auschristmaslighting if any of you are over there.  Take care.  I'm sure I'll be back with more questions later.
Bentonville Heart Lites (www.facebook.com/bheartlites)
This is just my opinion/suggestion/viewpoint.  Others with other viewpoints/experiences may have different advice.  I am a hobbyist with a couple years real world experience, not an expert.

Materdaddy

Quote from: mararunr on January 06, 2015, 06:59:46 PM
Perseverance pays off.  Success!  I realized the kit power supply was only .3 amp, so changed out power supply for a 1.8amp supply.  Changed SD to 8 GB and Flash drive to 16 GB (both within reasonable levels versus the bleeding edge 64GB xFAT formatted drive).  All good.  Now just need to use XL to convert one of my 2014 sequences over and run it on Pi (even though no lights hooked up present, but that's a future step).  Thank you all for helping the newbie!  (well new to actually doing something with PI and my CLAP - Christmas lighting addiction problem).  I have the same userid over on auschristmaslighting if any of you are over there.  Take care.  I'm sure I'll be back with more questions later.

Glad you got it working, don't be afraid to come back and ask those questions!

Support FPP

+- Recent Topics

FS Kulp K-8B Controller, Complete by ybjr38@yahoo.com
Today at 06:28:08 AM

Fpp 6.2 ui password by Sawdust
Today at 06:19:14 AM

FPP RPi 4 GPIO Big Button question by tynmar
Today at 06:08:16 AM

FPP not releasing control to WLED when idle by dkulp
Today at 05:27:12 AM

Remote Relay Control by MGHaff007
Today at 05:03:25 AM

Unable to donate on PayPal by darylc
Today at 04:15:05 AM

Pi zero 2w by Sawdust
Today at 12:25:33 AM

I'm Stumped by saleencb
November 30, 2022, 11:49:40 PM

BRP Voting Plugin - Allow others to vote for your songs! by plaberge
November 30, 2022, 09:27:58 PM

Very unexpected error message by tirebytrlights
November 30, 2022, 09:23:37 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod