LATEST RELEASE:  FPP 7.5 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16422
Latest: geoffhoops63
New This Month: 15
New This Week: 0
New Today: 0
Total Posts: 132318
Total Topics: 16403
Most Online Today: 103
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 43
Total: 47

Weird LOR1602 issue, Please help!

Started by Sinferno, October 05, 2020, 03:26:05 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Maybe someone who knows FPP and coding better then me can help me understand this one......

I used this same set up last year without issue.
I have 4 LOR1602W boxes and a LOR 16ch low voltage controller all running off a Pi 3B+ with the usb LOR dongle.
Now FPP can't seem to control box #1 set to any address, however it controls all other ch's perfectly.... Here is the strange part, the box functions perfectly when i try running it from LOR software.
It seems the box is seeing a network connection and passing data, just seems FPP is not telling the first 16 chs to work.

Anyone got any thoughts? cause i have tried every way i can think of to troubleshoot this, short of changing out the box or board as that is where the Pi is mounted and i don't want to have to customize another one lol.


Is it the DC controller or one of the 1602 controllers?  I assume that when you are controlling from FPP, I assume you are controlling it using DMX.  When you are testing it from LOR, are you testing it with LOR protocol commands or DMX?

I am going to speculate that it is not happy running DMX.  Look in the manual (available on the LOR website as a download if you can't find yours) for factory reset.  That can cure a lot of "controller got confused" issues.
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:



First it's one of my 1602's.... better yet its any box set to address 01
I am running LOR protocol with both FPP and LOR software
I have updated firmware even (same version)
As far as i can tell its a FPP issue so here is that info too

Version 4.1
Boxes are consecutive 1 thru 5

below is my ch output settings in FPP;
1 LOR network start ch1 end ch80 port ttyusb0 speed at 19200 and first controller set at 1


OK, that is interesting.  Work around would be to change the sequencing to use a different ID.  If there is an issue within FPP I can't help on that - I only use FPP to drive matrix panels.
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:



Yeah I figured i could program around it, just figured i would see if someone had run in to the issue.


So it got weirder.......

I changed my channel layout to have 16 blank ch's to skip the first box issue and changer box id's to match, and then hit play.... BAM lights up!!!!!
When i go into test mode and go ch by ch the first 16 ch's should be blank..... they are not!
In test mode what is wired and programmed to be ch 17 turns on when you turn on ch 1.

Does this make sense to anyone? or is it just me?


Problem solved! FPP was outputting LOR thru a usb connection starting at #2, This was fixed in todays release.

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod