News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15473
Latest: vb
New This Month: 95
New This Week: 10
New Today: 9
Stats
Total Posts: 126853
Total Topics: 15550
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 28
Total: 36

Xlights turns pixels to white permanently

Started by Jago, November 24, 2022, 04:22:30 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Jago

I could really use some help as this is my first year doing this kind of setup.  I have a K16 and a falcon v2.01 smart receiver.  Currently, I am using port 1 and 2 on the k16 and all 4 ports on the smart receiver. When I click output to lights (on) in xlights, the first 6 pixels on all 4 ports of the smart receiver change to white.  This change is permanent until I power cycle the receiver.  Adding an effect applies the effect but keeps the first 6 pixels white.  I have also created a new sequence with the same issue. This issue is not occurring on the K16 controller.  I am not sure what is going on. I am new to this so hopefully this is just some dumb user error. Any suggestions would be appreciated. Thanks!

Poporacer

Quote from: Jago on November 24, 2022, 04:22:30 PMthe first 6 pixels on all 4 ports of the smart receiver change to white.
this is usually caused by configuring the Receiver for Smart Mode but sending Normal data. If you are only using one receiver, then you should configure it to Normal Mode and then set the xLights settings to be normal mode as well.
If to err is human, I am more human than most people.

Jago

Quote from: Poporacer on November 24, 2022, 05:38:52 PM
Quote from: Jago on November 24, 2022, 04:22:30 PMthe first 6 pixels on all 4 ports of the smart receiver change to white.
this is usually caused by configuring the Receiver for Smart Mode but sending Normal data. If you are only using one receiver, then you should configure it to Normal Mode and then set the xLights settings to be normal mode as well.
Awesome, thanks! I did have it on A. 

Poporacer

If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

USB Wifi Adapter by jnealand
Today at 07:55:51 AM

FPP connect by jnealand
Today at 07:53:14 AM

What is the second best way to get rid of pixel gap errors? by jnealand
Today at 07:51:13 AM

WLED Plugin not working by Negativez0
Today at 07:14:00 AM

EDM Audio and RemoteFalcon plugin conflict by JonD
Today at 06:45:27 AM

F48 with Daisy Chained Smart Receivers by JonD
Today at 06:14:02 AM

show locks me out of falcon player by breese
Today at 04:11:38 AM

Unable to get DHCP after FPP install by Jlwright325
November 27, 2022, 11:31:30 PM

FPP Scheduler duplicate by Aaron Maue
November 27, 2022, 09:24:20 PM

Audio Stalls on 8th music sequence by JonD
November 27, 2022, 08:09:16 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod