News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15521
Latest: TheMopster
New This Month: 29
New This Week: 17
New Today: 8
Stats
Total Posts: 127296
Total Topics: 15625
Most Online Today: 73
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 46
Total: 49

FPP v1.8 Download??

Started by XmasLightGuy, November 24, 2022, 10:51:33 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

XmasLightGuy

Anyone happen to still have an image file for v1.8 Pi .. Google'ing all I was able to find was info & non-working downloads!
And yeah I know its an old very outdated ver, but I *think* its what I had on one of my Pi's where the SD card went bad

I have:
v1.5 which works on one Pi#2 (not sure about #Pi3), but that requires a USB flash-drive, so trying to get away from it.
v1.x-master-127-06d837d which simply turns on all lights on one Pi#3 and works perfectly Pi#2
v2.0 which somewhat works on one Pi#3 but no light output Pi#2
(mixing versions, the v1.x-master Pi#2 & v2.0 on Pi#3 works ok, but there are some syncing issues)
v3.3 which simply turns on all lights on one Pi#3 and works in a very glitchy way on Pi#2
v3.5 which is un-useable since I can't setup outputs!
v6.2 which I can't get past the initial setup(but lets not worry about that here)

I just want to try 1.8 since *if* that's what was on Pi#3 its one of the few which actually worked right for me!

darylc

why not troubleshoot your actual issues and get onto 6.2? or worst case 5.5

kockie

https://we.tl/t-pwqYZedQjE

I just uploaded FPP 1.8 pi version so you can try if this version works.
Errors above are made for entertaining readers only

English is not my native language.

XmasLightGuy

@darylc:
I tried v6.2 a few times, but could never get past the setup page (that's in a different thread), so I've given up on it.
Just need to get it working without a bunch of hassle now that the lights are on. (maybe sometime in the off-season I'll play with it more...)

@kockie:
Thanks, downloaded & put on a freshly formatted card. Its sitting there processing (LOL I now remember those pre-image days where you had to simply copy files to the card & then let the Pi go through that build process!)

XmasLightGuy

It comes up...but says "FPPD Is Stopped" in the status. Clicking 'Restart FPPD' says it restarts it, but in reality it doesn't. (clicking 'Reboot' does reboot the Pi, but still comes back with FPPD Stopped. 

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod