News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16422
Latest: geoffhoops63
New This Month: 15
New This Week: 1
New Today: 1
Stats
Total Posts: 132301
Total Topics: 16401
Most Online Today: 102
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 47
Total: 49

reviving a bbb on an octoscroller

Started by starsman20, February 17, 2024, 10:31:11 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

starsman20

I am starting to rebuild my show after moving and getting rid of everything except an led board.  i cannot get my bbb to connect to my new network.  I am 100% sure of the IP address which does not match the new network.  Is there some way to connect and change the ip address from an different network?  I really don't want to set up a matching nw just to change an ip address

Poporacer

We don't have enough information to be able to help you, if you jump in the Zoom Room, they will get you up and running in WAY less time than it will take to text back and forth,
If you don't want to go that route, how do you have the BBB connected to your network?
Does your BBB have a Wi-Fi adapter installed that supports AP mode?
The rest gets a bit complicated to explain in text.
If to err is human, I am more human than most people.

AAH

Unplugging the BBB from the board, plugging in the usb cable that is supplied with BBB's and plugging into your pc "may" allow you to access via 192.168.7.2 . The issue is the the bbb virtual com port driver doesn't meet Win 10/11 driver signing requirements and it's a beach to get the driver to install these days. On Win 7 it's easy.

Poporacer

Quote from: AAH on February 18, 2024, 03:38:43 AMplugging into your pc "may" allow you to access via 192.168.7.2
192.168.6.2 if you are on a Mac

Quote from: AAH on February 18, 2024, 03:38:43 AMThe issue is the the bbb virtual com port driver doesn't meet Win 10/11 driver signing requirements and it's a beach to get the driver to install these days.
I haven't had to install any drivers on Windows 10/11 and have accessed my BBB/PBs dozens of times via USB tether....But who knows, maybe somewhere a long time ago something installed those drivers for me?
If to err is human, I am more human than most people.

starsman20

Thanks for the help.  I was able to connect with the usb and reset it. unbelievably it all works, I was able to run the sequences that were programmed.  Now to get xlights connected and start rebuilding the show.

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod