News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16426
Latest: Amishman
New This Month: 20
New This Week: 1
New Today: 0
Stats
Total Posts: 132330
Total Topics: 16404
Most Online Today: 97
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 51
Total: 52

Stuck- 4 port smart receiver not recognized w F16v4+16 expansion

Started by wingrider, December 07, 2021, 01:27:48 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

wingrider

F16v4 (board 1.01, firmware build 12?) with 16 port expansion attached via ribbon.  system doesn't light the mini leds on the logic board of extra 4 port.

tl;dr- can't get 4 leds to stay on on 4 port smart expander.

I can configure the main board as 16+16 and basic tests work, but the 4 port smart expander isn't being recognized (4 leds lit on smart board.) i set the 4 port to A, and toggled the 4 terminator switches off to on and have tried to daisy chain 2 (set to A,B w termination) to what is in the manual, but no luck. I have even tried to reproduce this with a second main 1.01 board, 16pt expander, and second 4port smart receiver no luck.  

I have run the test mode successfully w pixels attached on the 4 port and swapped not only between the red receiver ports, but I have swapped rj45 cables.

I have tried most of the 16+16 drop down configurations offered, but have not tried matching exactly (2) 4 port receivers connected to both the 2 receiver on the main board rj45's at the same time.   Does the board function with a 16 port expansion board plus a single 4 port smart receiver or does it want two like the manual?

Yes I've toggled the terminator switches and set the roller switch from 0 (zero) to A.  

Any help appreciated.

-Wingrider

wingrider


jnealand

Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

MQTT with Home Assistant, model control only lights up some pixels. by madsci1016
Today at 08:50:00 AM

F32v5 Release Date by k6ccc
Today at 07:55:42 AM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Colorlight card not responding to FPP by CaptainMurdoch
April 12, 2024, 09:21:54 AM

FPP and WS2812b not work, but work with python script by CaptainMurdoch
April 11, 2024, 03:34:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod