News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16422
Latest: geoffhoops63
New This Month: 15
New This Week: 0
New Today: 0
Stats
Total Posts: 132317
Total Topics: 16402
Most Online Today: 103
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 51
Total: 52

XLights to FPP 2.5.3 - E1.31 not working?

Started by Bos Lights, February 04, 2019, 02:16:40 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bos Lights

Hi all,

in FPP 1.10 XLights to FPP using E1.31 worked great and now on FPP 2.5.3 I can't seem to get it working....anyone else experiencing this?  While FPP is in bridge mode using unicast and both XLights and FPP universe config is matching I can see data is beeing received in FPP but no lights....

Using XLights 2019.9

pixelpuppy


One of the changes from v1.x to v2.x is there are separate tabs for E1.31 *INPUT* and E1.31 *OUTPUT*
For FPP v2.x to receive E1.31 it must have the E1.31 *input* screen configured .
For FPP v2.x to send E1.31 to external controllers the E1.31 *output* screen must be configured .


Depending on your layout, you may need on or the other or both.



-Mark

Bos Lights

Thanks Pixelpuppy! That worked great, I only needed to enable the Input/Output Setup --> Channel Inputs.  I guess the Channel Outputs is needed when sending data from the remote pi to the pixel controller, in my case the Pi is the pixel controller with the PiCap attached to it.
Cheers!

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod