News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15524
Latest: fighteriris
New This Month: 32
New This Week: 20
New Today: 4
Stats
Total Posts: 127338
Total Topics: 15630
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 56
Total: 64

2.7.1 Issues

Started by twooly, May 31, 2019, 01:35:41 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

twooly

Having issues with BBB running 2.7.1.  I've not tried two BBB and two different capes on the BBBs with the same results.  The BBB strings tab doesn't seem to keep the setting I choose and save, always is reverting back to F8-B v1 vs what I put in as v3.  I've tried both with a F4-B and a F8-B v3 (OLED doesn't work either on this guy).

Because of this display testing of pixels won't work.

What am I don't wrong?

Thanks

EDIT: Finally got the F4-B going but still can't get the F8-B going, always reverts back.

dkulp

Send you an email....   easier to diagnose back/forth in email.
Daniel Kulp - https://kulplights.com

twooly

Yes Dan jumped right in to help me and we got my issue figured out for the F8-B v3 not working correctly.  I'm still having issues with no OLED working on it though.  Is there anything I ran look at log wise/config wise or run command line to try and get it going?  Just blank at the moment.

Emuney18

Do you have multiple oled screens you can try?  I bought 1 from amazon and it came dead on arrival.  I have found that the ones I have are made cheaply.


Sent from my iPhone using Tapatalk

twooly

Yep I had a second one I tried with same results, which kind of makes me think its something underlying in the OS.

twooly

After working with Dan and a reimage and some strange things going on......things are up and going on a fresh reinstall.

TNF250

Quote from: twooly on June 03, 2019, 12:59:03 PM
After working with Dan and a reimage and some strange things going on......things are up and going on a fresh reinstall.


Thanks for following back up and letting us know what fixed the issue. Many threads have no resolve even when the issue is fixed.
Zane
Springfield, TN

X-Lights - RPi3 - FPP - Falcon - DLA Lynx

Support FPP

+- Recent Topics

1 player/2 remote by Poporacer
Today at 08:07:48 PM

K8-PB Network Issue by Kensington Graves
Today at 07:40:50 PM

Failed V1.03 diff receiver boards by bud29
Today at 07:13:38 PM

FPP not releasing control to WLED when idle by Poporacer
Today at 07:08:31 PM

XLights Variant by Poporacer
Today at 06:56:52 PM

FPP Oddness. Remote not remoting, schedule not scheduling??? by Poporacer
Today at 06:27:33 PM

Text inverted by Poporacer
Today at 06:20:05 PM

FPP(RPi4) Network Setup With Falcon F4V3 Controller by jnealand
Today at 05:22:00 PM

FPP Playlist by jnealand
Today at 05:04:02 PM

Hanging/mounting hacks by K-State Fan
Today at 05:00:55 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod