News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15497
Latest: packhawk
New This Month: 5
New This Week: 33
New Today: 5
Stats
Total Posts: 127085
Total Topics: 15590
Most Online Today: 98
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 7
Guests: 53
Total: 60

Capturing E1.31 data to be played on APA 102 Whites & APA102 RGBs

Started by jamondouglas, September 26, 2019, 02:25:22 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jamondouglas

Hello Falcon Christmas community,

I have a
  - docker FPP image on a linux host
  - Advatek PixLite 4 MkII Control
  - APA 102 White(LEDs)
  - APA 102 RGB(LEDs)
  - Xcapture
  - ELM

I am using Xcapture to record output from ELM. My strips in ELM are set up for sACN. I have lights that are only capable of playing white light and another set of lights that should play led animations with color, all controlled from one pixel controller. Please find my channeloutputs(FPP) and Xcapture log data below.

You cannot view this attachment.

You cannot view this attachment.
Output 2 is supposed to play an animation containing color however I am only able to get it to display white light. I am wondering if there is a config setup I have wrong in my channel outputs or if there is a setting in the Xcapture that needs to be set or if the data being streamed from ELM isn't set up properly.

Can someone advise?

AAH

ELM = https://www.enttec.com.au/product/controls/addressable-led-pixel-control/pixel-mapping-software/ ?
There is a discrepancy in the universe numbering which may be the issue. FPP has universe 1 on FPP channels 1-512. It also has universe 2 on the same channels 1-512.
The log has a universe 0 of 0 size.

jamondouglas

I think it was a mapping issue with the pixel controller configuration and I had to make sure I entered the channel outputs exactly the way I saw them in the log file from xcapture, which you alluded to @aah. Thanks!

Support FPP

+- Recent Topics

Think I found a bug/corner case...please help by breese
Today at 05:58:46 AM

Fpp 6.2 ui password by Mat-Moo
Today at 01:31:11 AM

Controller not keeping accurate time by jnealand
December 01, 2022, 09:38:16 PM

Raspberry PI 4 won't connect to WIFI by Poporacer
December 01, 2022, 07:28:48 PM

BRP Voting Plugin - Allow others to vote for your songs! by Barkers Random Projects
December 01, 2022, 07:20:53 PM

All pixels group ON effect by tkelba
December 01, 2022, 06:48:00 PM

FPP 6.2 Playlist/FPP Command/Run Script vs. Playlist/Script by richardln2
December 01, 2022, 06:16:19 PM

Help--Can't Get Sequence to Output by Oxytousc
December 01, 2022, 05:07:12 PM

Set Time/Date by breese
December 01, 2022, 04:07:57 PM

Differential Receiver Board Ports w/ F48 corrupted data by tkelba
December 01, 2022, 02:58:25 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod