News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15650
Latest: fire1501
New This Month: 1
New This Week: 2
New Today: 1
Stats
Total Posts: 128384
Total Topics: 15784
Most Online Today: 48
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 24
Total: 26

Having the weirdest problem ever, with my new F16 v3 & Expansion board!

Started by Ronnie McCathern, November 20, 2021, 08:44:49 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ronnie McCathern

I apologize in advance if I am breaking any unwritten rules of this forum for this is my first time here and posting! This is my second display I am building but my first fully Falcon display. So on to the Problem, I have a Falcon F16 v3 with a expansion board hooked to it control my mega tree (25 strands 100 pixels each, 1 strand per output.) a few months back after building the controller and tree I set it up and all worked fine and dandy. Fast forward to now, set up time and the controller seems to have flipped it's crap! The controller Itself functions just fine from both the falcon web interface and X-Lights. The problem comes in with the expansion board, When I plug the lights into the expansion board, they mimic the main boards channels but flicker at about 5% output. This happens across all 16 channels of the main board. If I send the data to pixel ports 16-32 of the expansion board, they work fine but if channels 1-16 send information they copy it. I have updated the firmware, checked to make sure there were no lose wires anywhere, tested the ribbon cable, changed ribbon ports from upper to lower on the expansion board, check ed make sure I had 5v on both boards, I have factory rest it multiple times and re configured it. I am lost as where to go from here and have tried multiple avenues for answers about this. I did find one post on here that sounded similar but not exactly the same where David had sent some kinda unreleased firmware, but I have also been unable to reach him by phone! This is a link to the video please forgive my southern accent. I have the worst internet in the world (Satellite) so I can't up load the video here and will keep checking back on this! Thank y'all so much in advance for any help with this!

Link to youtube video

sfleck

could you share a picture of the web interface string ports page as well as a shot of the E131/Artnet page?

thanks

Support FPP

+- Recent Topics

help getting started, next step? by tbone321
Today at 08:32:35 PM

Set Time/Date by darylc
Today at 06:09:40 PM

We moved and are and selling everything (in Boise, ID) by ybjr38@yahoo.com
Today at 02:14:59 PM

K8-PB No network on first run by rharrington76
Today at 01:39:47 PM

Help How I use Orange Pi with FPP by tbone321
February 01, 2023, 02:41:58 PM

No network by Steve_63
January 31, 2023, 08:17:21 PM

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
January 31, 2023, 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
January 31, 2023, 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
January 31, 2023, 07:01:41 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod