News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15290
Latest: eatumup
New This Month: 36
New This Week: 5
New Today: 0
Stats
Total Posts: 125023
Total Topics: 15230
Most Online Today: 72
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 39
Total: 43

mega tree setup

Started by AzChristmas, November 19, 2020, 07:18:04 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

AzChristmas

As a lot of others, I am brand new and need some help.. ;D

I built a mega tree with 1600 5v pixels, 50 nodes per string and chained 16 strings together on port 1 of the f16v3.

I did the same for port 2, each half of the tree has its own power supply, each string is power injected (MORE POWER) at both ends with a f-amp ever 4 string. 

I have checked each string before hanging them, I verified the f-amp I/O direction, power and ground connection along with voltage and amp pull.

Using the f16v3 board test button and the webpage test option only lights 50 nodes and port 1, string 1 and the same for port 2 string 1.

Any help would be awesome, thank you in advance.

Poporacer

Did you change the port setting in your F16?
If to err is human, I am more human than most people.

k6ccc

Quote from: AzChristmas on November 19, 2020, 07:18:04 PMI built a mega tree with 1600 5v pixels, 50 nodes per string and chained 16 strings together on port 1 of the f16v3.

I did the same for port 2, each half of the tree has its own power supply, each string is power injected (MORE POWER) at both ends with a f-amp ever 4 string. 

You may be miss-understanding what a F-Amp does.  It deals with extra long data leads.  It regenerates the data signal.  Accomplishes the same thing as a null -pixel without counting as a pixel.  Unless the points where you have each F-Amp is multiple 10s of feet between pixels, it is doing nothing for you.  The F-Amp has nothing to do with power - strictly data.

If I understand your description, you have 800 5 volt pixels with power fed from each end.  That means that you will have pixels that are 400 pixels from their power source.  Especially with 5 volt pixels, unless you are going to run this tree very dim (like 10%), that is not going to work worth a darn.  With 5 volt pixels run at 100%, figure on 50 pixels between each power source and the farthest pixel from that power source.  In other words, power inject every 100 pixels (assuming you have power going both directions from each inject point).  In reality, you can likely get away with some more than that - but not 400 pixels.
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

Support FPP

+- Recent Topics

WiFi RGB Light Bulbs (Wiz or phillips) by smoothsa
Today at 02:42:13 PM

Email Setup 6.1 by jem5136
Today at 08:16:21 AM

Sequencing timing... by JonB256
Today at 06:47:30 AM

Pi Top on sale by JonB256
Today at 06:42:14 AM

K16a-b FPP setup by Dunkelzahn
September 26, 2022, 10:59:22 PM

Adding Audio by perigalacticon
September 26, 2022, 10:41:51 PM

Red is Green and Green is Blue and Blue is Red...... by JonD
September 26, 2022, 08:45:53 PM

OrangePi 3 LTS wifi by ctmal
September 25, 2022, 05:27:37 PM

no Lights by Poporacer
September 24, 2022, 06:47:12 PM

exceding 24000 starting channels by Poporacer
September 24, 2022, 05:53:25 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod