News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 1
Stats
Total Posts: 128431
Total Topics: 15791
Most Online Today: 68
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 25
Total: 29

P10 no longer working

Started by jnealand, November 23, 2020, 08:03:11 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jnealand

I have a 4x4 P10 panel setup that I have used for the last several yrs.  I fired it up in early Oct and updated FPP (now running 4.4).  All panels in a row are connected together - 4 rows.  Running with BBB and Octoscrolla. Back when I fired it up the top 3 rows all worked fine but the bottom row was not working.  Since it was the whole row I assumed it was a port or cable issue and reset all the cables and the display worked great and I tested some sequences with it and all was fine.  Finally took it outside and mounted it.  Seemed to work ok at first, then whole rows would start glitching.  At this stage the top two rows are showing lights using the display testing, the 3rd row is a very dim display and the bottom row is lighting only the bottom half of the bottom row.  I have again reset all the cables, moved the outputs from 1-4 to 5-8, swapped to a different octoscrolla and still nothing.  I'm clueless at this point as to what could be wrong.  I was leaning toward a bad octo, but I swapped that out and the problem still persists.  The patterns on the screen are just reflections.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

k6ccc

I am going to guess that you have two separate issues.  One is causing the 3rd row to be dim, and the other is the bottom row.  The two problems may be related and maybe not.
As a test, swap data cables from the Octo to the beginning of one of the working rows and one of the bad rows.  Don't worry about changing the config in FPP (this is just for a test).  This will determine if it's a panel issue or what is driving it.
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

jnealand

After some testing it appears like my cables from my Octo to the panels are the problem.  These are the orignal cables and have worked fine the last 3 yrs.  At least I now know that the panels are all fine.  Should have some new cables tommorow night.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
Today at 04:10:22 PM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
Today at 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
Today at 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod