News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15532
Latest: travispauley
New This Month: 40
New This Week: 28
New Today: 6
Stats
Total Posts: 127446
Total Topics: 15647
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 31
Total: 35

Replace a Model with this Model Not Working

Started by csmnfg, December 04, 2020, 07:57:23 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

csmnfg

I'm having trouble with something that seems simple: I need to replace a model with another one without breaking the sequences that I've already created.  I figured it was as simple as right clicking and selecting "Replace a model with this model" but it doesn't do anything.  Am I missing a step?  The manual doesn't cover any specifics.
~ Neil

csmnfg

Any thoughts on this?  I'm about ready to just start from scratch.
~ Neil

Poporacer

You would add the new model. Then once you have it configured, you will right click the newly created model and select the Replace model with this model. You will get a drop down of your models and select the model you want to delete and use the new model instead.
If to err is human, I am more human than most people.

csmnfg

That's what I thought too, but when I right click and select that option, nothing happens.  I've tried it a few dozen times now without luck.
~ Neil

bigwavedave

You could try to import that sequence again, into a fresh one.  It will complain that one of the models are missing... and you can choose the replacement one.  THis is much like importing a random sequence from Google Drive, where the creator had different models.  Admittedly this shouldn't be necessary, but might get you going pretty quickly.

csmnfg

~ Neil

csmnfg

Quote from: bigwavedave on December 06, 2020, 04:03:21 PMYou could try to import that sequence again, into a fresh one.  It will complain that one of the models are missing... and you can choose the replacement one.  THis is much like importing a random sequence from Google Drive, where the creator had different models.  Admittedly this shouldn't be necessary, but might get you going pretty quickly.
So I just decided to go for it and opened one of the sequences as you suggested.  A dialogue box opened and offered options, including replacing the missing model with others.  I checked that box and chose the new model, and bam - no problems.  Thanks!
~ Neil

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod