News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15474
Latest: Sobal44
New This Month: 96
New This Week: 11
New Today: 9
Stats
Total Posts: 126879
Total Topics: 15557
Most Online Today: 105
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 68
Total: 76

Xlights Video Effect shows flickering on model and house preview

Started by Transformix, December 07, 2020, 03:15:56 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Transformix

Something isn't configured right I am sure.  Upgraded to the latest xlights start of the year, first time i started rendering old sequences into new elements.  All my video effects have this flickering
Video showing flickering

video plays fine in media player, checked layer settings, cleared render cache.  uploads to fpp and shows this flickering too.  faces work fine.  any idea why its doing this is appreciated

dkulp

If on Windows, go into Preferences and make sure the hardware video decoding is turned off.   It seems to cause this on many video cards.
Daniel Kulp - https://kulplights.com

Transformix

OMG thanks so much Daniel.  Knew it was something simple, not sure if I checked that box when playing around in settings since last year or it was on by default but that sure fixed it.  Saved.  thank you.

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod