News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15290
Latest: eatumup
New This Month: 36
New This Week: 5
New Today: 0
Stats
Total Posts: 125025
Total Topics: 15230
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 47
Total: 49

Cannot see FV3 when connected through FPP

Started by Jonnyoxford, December 09, 2020, 01:25:54 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Jonnyoxford

Good Evening All,

Apologies for asking this as I know it has been done to death but I am stumped. I have FPP connected and accessible through the web browser but I am unable to connect to the controller. Below is my current set up. In the attachments are a load of the other set ups I have attempted. I would greatly appreciate your help.

My current set up is as follows:
Home network router: 192.168.1.1

FPP wlan0:
You cannot see attachments on this board.
IP: 192.168.1.145
Netmask: 255.255.255.0
Gateway: 192.168.1.1

FPP eth0:
You cannot see attachments on this board.
IP: 192.168.101.2
Netmask: 255.255.255.0
Gateway: 192.168.101.1


FPP DNS Server:
Server 1:192.168.1.1
Server 2:192.168.1.1

Routing is enabled and in output Enable E131 is ticked and source is set to eth0

F3V:
IP: 192.168.101.003
Mask: 255.255.255.000
Gateway: 192.168.101.001
DNS: 192.168.001.001

Static Routing set up through Linksys WRT1900ACS: 192.168.101.3 -> Gateway: 192.168.1.145

Thanks

Poporacer

1. Delete the gateway on your eth0 interface on your FPP device.
2. Change one of your DNS servers to 8.8.8.8
3. Change your Gateway on your F16? to 192.168.101.002
4. Delete/Change your route in your router destination to be 192.168.101.0

That should get you close
If to err is human, I am more human than most people.

Jonnyoxford

Quote from: Poporacer on December 09, 2020, 05:44:44 PM1. Delete the gateway on your eth0 interface on your FPP device.
2. Change one of your DNS servers to 8.8.8.8
3. Change your Gateway on your F16? to 192.168.101.002
4. Delete/Change your route in your router destination to be 192.168.101.0

That should get you close
Sorted! That was easy. Thanks

Poporacer

If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

WiFi RGB Light Bulbs (Wiz or phillips) by smoothsa
Today at 02:42:13 PM

Email Setup 6.1 by jem5136
Today at 08:16:21 AM

Sequencing timing... by JonB256
Today at 06:47:30 AM

Pi Top on sale by JonB256
Today at 06:42:14 AM

K16a-b FPP setup by Dunkelzahn
September 26, 2022, 10:59:22 PM

Adding Audio by perigalacticon
September 26, 2022, 10:41:51 PM

Red is Green and Green is Blue and Blue is Red...... by JonD
September 26, 2022, 08:45:53 PM

OrangePi 3 LTS wifi by ctmal
September 25, 2022, 05:27:37 PM

no Lights by Poporacer
September 24, 2022, 06:47:12 PM

exceding 24000 starting channels by Poporacer
September 24, 2022, 05:53:25 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod