News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15497
Latest: packhawk
New This Month: 5
New This Week: 33
New Today: 5
Stats
Total Posts: 127090
Total Topics: 15590
Most Online Today: 98
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 7
Guests: 58
Total: 65

f4V3 OUTPUTS 1-4 ALL ON WILL NOT REST

Started by ybjr38@yahoo.com, May 22, 2021, 09:42:21 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ybjr38@yahoo.com

New F4V3 board.  Set the board to 192-188-1-54. Connect lights to run test and all the lights on every strand is on.  Unplugged and tried to restart still the same.  Removed the ethernet cable and tried with only the board using the test button still nothing.  Acts as though there is no data signal.  Any suggestions?

Support FPP

+- Recent Topics

Think I found a bug/corner case...please help by cooper5389
Today at 06:35:40 AM

Fpp 6.2 ui password by Mat-Moo
Today at 01:31:11 AM

Controller not keeping accurate time by jnealand
December 01, 2022, 09:38:16 PM

Raspberry PI 4 won't connect to WIFI by Poporacer
December 01, 2022, 07:28:48 PM

BRP Voting Plugin - Allow others to vote for your songs! by Barkers Random Projects
December 01, 2022, 07:20:53 PM

All pixels group ON effect by tkelba
December 01, 2022, 06:48:00 PM

FPP 6.2 Playlist/FPP Command/Run Script vs. Playlist/Script by richardln2
December 01, 2022, 06:16:19 PM

Help--Can't Get Sequence to Output by Oxytousc
December 01, 2022, 05:07:12 PM

Set Time/Date by breese
December 01, 2022, 04:07:57 PM

Differential Receiver Board Ports w/ F48 corrupted data by tkelba
December 01, 2022, 02:58:25 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod