News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15290
Latest: eatumup
New This Month: 36
New This Week: 5
New Today: 0
Stats
Total Posts: 125022
Total Topics: 15230
Most Online Today: 72
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 35
Total: 38

Offset Media/Sequence Not Working

Started by trudyandstephen, August 17, 2021, 04:41:38 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

trudyandstephen

Does the Media/Sequence Offset feature work in standalone mode? I have a Master Player sending Remote Trigger Event commands via a playlist to various standalone players. These commands trigger videos to start playing on each standalone player. I do not have MultiSynch turned on because I only need the players to start at the same time (not necessarily stay in synch the entire duration). However, no matter how much I increase the Media/Sequence Offset value, nothing changes.

Am I missing something? I've tried changing the players to Remote mode, but nothing helps.

pixelpuppy

#1
Quote from: trudyandstephen on August 17, 2021, 04:41:38 PMI do not have MultiSynch turned on because I only need the players to start at the same time (not necessarily stay in synch the entire duration)
I'm confused.  What do you want the Media/Sequence Offset to do?
-Mark

trudyandstephen

The videos playing on my standalone players are out of synch with my sequence playing on the master by about 1 second. I was hoping to offset them to bring them into synch.

dkulp

The Media/Sequence offset is only used to offset the channel output/FSEQ timing by the given amount to get it to match the media that is playing on the same device.  It wouldn't adjust the media position at all. 

My suggestion would be one of:
1) Use the normal multisync/remote setup.  You can turn off the remote processing of the syncs for videos.  With that off, they will start at the beginning, but then won't process any of the sync packets to keep them  in sync.  Alternatively, you can set the "Remote Media/Sequence Offset" to control offsets on the remotes.

or 

2) Turn on the "Open/Start Delay" on the main player and set it to 1000 (ms) or so to allow the remotes to startup.  That will likely require some trial/error to figure out.
Daniel Kulp - https://kulplights.com

Support FPP

+- Recent Topics

WiFi RGB Light Bulbs (Wiz or phillips) by dkulp
Today at 08:40:33 AM

Email Setup 6.1 by jem5136
Today at 08:16:21 AM

Sequencing timing... by JonB256
Today at 06:47:30 AM

Pi Top on sale by JonB256
Today at 06:42:14 AM

K16a-b FPP setup by Dunkelzahn
September 26, 2022, 10:59:22 PM

Adding Audio by perigalacticon
September 26, 2022, 10:41:51 PM

Red is Green and Green is Blue and Blue is Red...... by JonD
September 26, 2022, 08:45:53 PM

OrangePi 3 LTS wifi by ctmal
September 25, 2022, 05:27:37 PM

no Lights by Poporacer
September 24, 2022, 06:47:12 PM

exceding 24000 starting channels by Poporacer
September 24, 2022, 05:53:25 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod