News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15292
Latest: Rroark
New This Month: 38
New This Week: 7
New Today: 1
Stats
Total Posts: 125050
Total Topics: 15234
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 44
Total: 46

F48V4 stopped communicating with Smart Receiver

Started by pck, October 27, 2021, 03:15:01 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

pck

This issue is similar to an earlier post "F48V4 Output Stopping" by Cactus491 on Sept 25, 2021.

I have been working on my display using the F48V4 and two Smart Receivers V2 for a couple of weeks now with the rotary switch set to position "A". Everything has been going well until today. I turned on my test setup and couldn't get my pixels to light. Pixels worked using the  test button on Smart Receiver but wouldn't work using test on controller. None of the Data Leds on the Smart Receiver were on. Tried several different cables with no luck. Reset controller to defaults and started over with no luck. What did work was setting the rotary switch to "0" on the Smart Receiver. It appears the controller no longer works in "Smart" mode?

Thanks in advance.

darylc

I'd hit up the xlights zoom room for help

pck

#2
I have solved my issue with Keith's and David's help.

I can't explain how, but the "Port Configuration" got changed back to non-smart mode (default) on the controller. I suspect it was caused by a "Clear All" command issued by me. I was using the xlights "Upload Output" to re-configure the controller after a "Clear All" (on Controller Port Configuration) and didn't notice that xlights "Upload Output" didn't configure the Ports as Smart Receivers (even though the F48V4 on the xlights " Controllers" tab was configured with "Full xlights control", Model set to "F48V4", and Variant to "4+4 Smart Receiver Chains"). Apparently the controller "Port Configuration" must be set manually to Smart Receivers (after a "Clear All" or reset to "Default") on the F48V4 controller.

Update from support@pixelcontroller.com: "Just telling xlights they are smart receiver chains is not enough ... you actually need to set the models to specific receivers ... this is because a receiver chain is also one receiver in dumb mode. If you don't set any models to a smart receiver then the upload will take those ports out of smart mode. This is normal and correct behaviour."

Ok,I changed the "Smart Remote" setting to "A" in the "Controller" section of the model "Layout" tab in xlights and now the "Upload Output" in xlights properly configures the ports as smart receivers.

Support FPP

+- Recent Topics

K40 PB not transmitting music by Poporacer
Today at 07:31:17 PM

Using GPIO inputs for multiple uses? by Poporacer
Today at 07:27:10 PM

Micro-SD by Poporacer
Today at 09:46:41 AM

New K4-PB wifi problems by bossier17
Today at 08:38:32 AM

OrangePi 3 LTS wifi by ctmal
September 27, 2022, 04:57:48 PM

Pi Top on sale by JonB256
September 27, 2022, 04:44:05 PM

WiFi RGB Light Bulbs (Wiz or phillips) by smoothsa
September 27, 2022, 02:42:13 PM

Email Setup 6.1 by jem5136
September 27, 2022, 08:16:21 AM

Sequencing timing... by JonB256
September 27, 2022, 06:47:30 AM

K16a-b FPP setup by Dunkelzahn
September 26, 2022, 10:59:22 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod