News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15524
Latest: fighteriris
New This Month: 32
New This Week: 20
New Today: 4
Stats
Total Posts: 127338
Total Topics: 15630
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 37
Total: 41

F48V4 stopped communicating with Smart Receiver

Started by pck, October 27, 2021, 03:15:01 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

pck

This issue is similar to an earlier post "F48V4 Output Stopping" by Cactus491 on Sept 25, 2021.

I have been working on my display using the F48V4 and two Smart Receivers V2 for a couple of weeks now with the rotary switch set to position "A". Everything has been going well until today. I turned on my test setup and couldn't get my pixels to light. Pixels worked using the  test button on Smart Receiver but wouldn't work using test on controller. None of the Data Leds on the Smart Receiver were on. Tried several different cables with no luck. Reset controller to defaults and started over with no luck. What did work was setting the rotary switch to "0" on the Smart Receiver. It appears the controller no longer works in "Smart" mode?

Thanks in advance.

darylc

I'd hit up the xlights zoom room for help

pck

#2
I have solved my issue with Keith's and David's help.

I can't explain how, but the "Port Configuration" got changed back to non-smart mode (default) on the controller. I suspect it was caused by a "Clear All" command issued by me. I was using the xlights "Upload Output" to re-configure the controller after a "Clear All" (on Controller Port Configuration) and didn't notice that xlights "Upload Output" didn't configure the Ports as Smart Receivers (even though the F48V4 on the xlights " Controllers" tab was configured with "Full xlights control", Model set to "F48V4", and Variant to "4+4 Smart Receiver Chains"). Apparently the controller "Port Configuration" must be set manually to Smart Receivers (after a "Clear All" or reset to "Default") on the F48V4 controller.

Update from support@pixelcontroller.com: "Just telling xlights they are smart receiver chains is not enough ... you actually need to set the models to specific receivers ... this is because a receiver chain is also one receiver in dumb mode. If you don't set any models to a smart receiver then the upload will take those ports out of smart mode. This is normal and correct behaviour."

Ok,I changed the "Smart Remote" setting to "A" in the "Controller" section of the model "Layout" tab in xlights and now the "Upload Output" in xlights properly configures the ports as smart receivers.

Support FPP

+- Recent Topics

1 player/2 remote by Poporacer
Today at 08:07:48 PM

K8-PB Network Issue by Kensington Graves
Today at 07:40:50 PM

Failed V1.03 diff receiver boards by bud29
Today at 07:13:38 PM

FPP not releasing control to WLED when idle by Poporacer
Today at 07:08:31 PM

XLights Variant by Poporacer
Today at 06:56:52 PM

FPP Oddness. Remote not remoting, schedule not scheduling??? by Poporacer
Today at 06:27:33 PM

Text inverted by Poporacer
Today at 06:20:05 PM

FPP(RPi4) Network Setup With Falcon F4V3 Controller by jnealand
Today at 05:22:00 PM

FPP Playlist by jnealand
Today at 05:04:02 PM

Hanging/mounting hacks by K-State Fan
Today at 05:00:55 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod