News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: zj023
New This Month: 53
New This Week: 12
New Today: 1
Stats
Total Posts: 128307
Total Topics: 15780
Most Online Today: 52
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 37
Total: 42

F16v3 OLED not working

Started by maffeirw, October 29, 2021, 03:52:37 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

maffeirw

I'm having problems with my F16v3 board. It started out working fine for my Halloween show.
 
Its operation deteriorated to sporadic operation with the OLED sometimes not functioning and occasionally having the OLED repeatedly display a booting message then going blank.
Finally, it no longer attempted to boot at all.

I found a previous post for "F16V3 OLED Not Working" from Nov 2020 and as per the post, I tested the voltage regulator's input and outputs and the PWR LED and LED 1 both of which are normally on during regular operation.

The result using a 12v main power to v1 & v2 and power jumpers in V2 and 7-13v positions and then switching to External 5v power with the power jumpers set correctly, turned out to be exactly the same as follows:

Voltage regulator V1
top = 3.28
center pin = 3.28
right pin = 4.86

Voltage regulator V2
top = 1.19
center pin = 1.19
right pin = 3.28

PWR LED on
LED1 LED off
no OLED display.

I've run out of things to try and I would appreciate anyone's suggestions.

To add insult to injury I also blew up the C9 capacitor on my backup F16v2 by reversing the polarity. I tried replacing it with a 10uF electrolytic but that didn't work.


So if anyone knows someone who is repairing F16v2s and/or F16v3s, please let me know.

Thanks
Luceat lux vestra

JonD

Can you still get into the web interface?  They offer OLED replacements on the web store.  Must be having an occasional issue with them if they are offering them for sale.  Have not had issues with mine, but thought I would mention the link in case you had not seen it.  Sounds more like the Falcon is not booting and not sure if bad OLED would cause that.

https://www.pixelcontroller.com/store/products/66-5mm-connectors.html

darylc

F16v2's can be repaired after incorrect polarity from memory.  It's likely the power converter also died, so try powering it at 5v (with the jumpers appropriately set).  You'll likely also find historical posts on the forum about repair of them.

maffeirw

darylc - Thanks for the 5v suggestion for the F16v2. Unfortunately after setting the jumpers I connected to 5v with no success. I'll try to source the voltage regulator, correct capacitor and zener diode and try again.

JonD - I'll be ordering the OLED just in case that's part of the problem.
Luceat lux vestra

tbone321

If it didn't seem to power at 5V, I would hold off on sourcing the regulator parts since they are bypassed when the jumpers are set to 5V.  I would just go for the OLED to start and again, try it out at 5V with a 5V supply.

Support FPP

+- Recent Topics

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by tbone321
Today at 06:35:53 PM

wifi issues on BBB running fpp v6.3 by bert-nc
Today at 05:39:35 PM

raspberry PI 3 / PI 4 by mrfix1
Today at 07:13:55 AM

help getting started, next step? by K-State Fan
Today at 04:42:36 AM

Bug in newest release by tbone321
January 26, 2023, 06:14:26 PM

Cannot Connect to F48V4-NS Through Rasberry Pi by Poporacer
January 26, 2023, 03:13:43 PM

new piCaps in the works? by Bwinter
January 26, 2023, 11:25:32 AM

DIY voucher request by CaptainMurdoch
January 26, 2023, 11:14:38 AM

Which volume to grow during setup? by RickR
January 26, 2023, 09:55:17 AM

F16v3 Won't boot or power on by chiefwarrant
January 26, 2023, 06:56:34 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod