News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15512
Latest: bfrisan
New This Month: 20
New This Week: 8
New Today: 8
Stats
Total Posts: 127205
Total Topics: 15614
Most Online Today: 71
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 27
Total: 28

F16V4 Wont Accept Valid DNS????

Started by gbogh, October 30, 2021, 06:33:26 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

gbogh

Hello All 

I recently had my halloween show running and had my F16V4 and F16V3 chugging along where i had set a static IP and used the DNS 8.8.8.8 on both.

At one point something happened where the V4 "froze" (ie lights were on from a part of a song and did not go away while the rest of the show continued playing normally).  i ultimately did a reboot of it from my computer.  at this point i lost access to the controller completely from the computer only to see that when i went to the controller it had completely zeroed out all the network information.

i tried to put the info back in manually and when i went to the last step of save and reboot, it would freeze.  none of the buttons on the remote worked etc so only thing to do was unplug and replug back in.  

tried then to update software to 11 using the micro SD.  this went fine. no problem...  tried again to manually enter all my network info and same thing.

so buddy suggested adding my home network to the DNS to see what happens instead of 8.8.8.8  voila... success.  back and running and i can see on computer again.  from computer tried to reset to 8.8.8.8 and failure once again. 

anyone have a clue as to why it will no longer accept a valid DNS?  for my purposes this does not seem to be an issue going forward but thought i would share since something has clearly gone wrong :)

bo

pixelpuppy

No idea why it wouldn't take 8.8.8.8 but you could try 1.1.1.1 or 8.8.4.4 and see if it accepts either of those.  They are all valid public DNS servers.
-Mark

tbone321

What is your gateway address on the V4?

Support FPP

+- Recent Topics

INK1003 strips not playing nice with F16V4 by battle79
Today at 03:13:41 AM

FPP Playlist by LedMutt
Today at 02:29:01 AM

FPP install script on Ubuntu, no video by darylc
Today at 01:37:05 AM

f16v4 wont play in Player or Master Mode by Oxytousc
December 04, 2022, 10:33:43 PM

K8-PB Network Issue by Kensington Graves
December 04, 2022, 10:21:18 PM

New to FPP6.2 - Interface issue, I think? by Poporacer
December 04, 2022, 09:54:45 PM

FPP not releasing control to WLED when idle by cwr89
December 04, 2022, 09:20:43 PM

K8-B-Scroller needs updated EEPROM Signature? by jdbeavers
December 04, 2022, 06:32:25 PM

BBB running 3-4 seconds ahead by MATTS
December 04, 2022, 05:56:59 PM

FPP 6.2 ColorLight Issues by dennismccreery
December 04, 2022, 05:52:32 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod