News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15524
Latest: fighteriris
New This Month: 32
New This Week: 20
New Today: 4
Stats
Total Posts: 127337
Total Topics: 15630
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 12
Guests: 56
Total: 68

Half Sequence

Started by reubenguerra, October 31, 2021, 04:43:03 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

reubenguerra

I enabled testing and all 800 of my pixels light up. When I run a couple of sequences I have,  only  6 strings light up. They got power injectors and another sequence I have runs perfect. Any idea what I can be doing wrong? Can it be xlights?

tbone321

XLights would be the first place I would look.  I would take a look at the XLights channel numbers between the sequence that runs and the sequences that don't and see if they match.  Did you make any changes to the layout after you created the sequence that runs perfectly?

reubenguerra

Thanks for the reply. It was the channels that were not the same. Made some adjustments and they worked fine! Thanks again!

Support FPP

+- Recent Topics

K8-PB Network Issue by Kensington Graves
Today at 07:40:50 PM

1 player/2 remote by gregl
Today at 07:33:05 PM

Failed V1.03 diff receiver boards by bud29
Today at 07:13:38 PM

FPP not releasing control to WLED when idle by Poporacer
Today at 07:08:31 PM

XLights Variant by Poporacer
Today at 06:56:52 PM

FPP Oddness. Remote not remoting, schedule not scheduling??? by Poporacer
Today at 06:27:33 PM

Text inverted by Poporacer
Today at 06:20:05 PM

FPP(RPi4) Network Setup With Falcon F4V3 Controller by jnealand
Today at 05:22:00 PM

FPP Playlist by jnealand
Today at 05:04:02 PM

Hanging/mounting hacks by K-State Fan
Today at 05:00:55 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod