News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15502
Latest: UpSyD0wN
New This Month: 10
New This Week: 38
New Today: 3
Stats
Total Posts: 127150
Total Topics: 15597
Most Online Today: 72
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 7
Guests: 54
Total: 61

Resolved (hopefully) - Error in http response f16v4

Started by Popo-B-Trippin, November 12, 2021, 12:49:52 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Popo-B-Trippin

*** Possible IP conflict... will continue to test

I just hooked up the F16v4... it worked fine for a short time and now when I bring up the webpage it's grayed out with "error in http response" showing. If I hit reload then the webpage is gone and "can't be reached". The correct IP address is showing on the boards' display. I've tried multiple ethernet cables and switches. The ethernet lights on the board are lit as normal.

Any suggestions?

JonD

You mention multiple ethernet cables and switches.  Confirming you are not trying to connect to both the Wifi and Ethernet port of either the laptop/workstation and/or the Falcon at the same time?  

You could try taking a known working patch cord and plugging the laptop/workstation directly into the Falcon's ethernet port.  Remove everything else from the equation.  You would need to assign them both a manual static IP within the same address range to be able to connect.  Maybe plug them both into your home network and allow your router to assign them an IP.

Support FPP

+- Recent Topics

Setting up new Falcon f16v4 noob question by Scouser10231
Today at 03:45:54 PM

Sequence freeze by jnealand
Today at 02:51:04 PM

Raspberry PI 4 won't connect to WIFI by jnealand
Today at 02:46:23 PM

new piCaps in the works? by jnealand
Today at 02:38:26 PM

FPP not releasing control to WLED when idle by cwr89
Today at 01:04:54 PM

FPP 6.2 Video Issue by ppanelli3
Today at 12:04:54 PM

Beagle Bone Black for sale by ppanelli3
Today at 10:40:18 AM

Port 11 not working by rossg10
Today at 09:57:03 AM

Remote script issue by mac1321
Today at 06:43:26 AM

BRP Voting Plugin - Allow others to vote for your songs! by plaberge
December 02, 2022, 11:15:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod