News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15463
Latest: Lwarnell01
New This Month: 86
New This Week: 4
New Today: 4
Stats
Total Posts: 126791
Total Topics: 15537
Most Online Today: 90
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 47
Total: 51

Having the weirdest problem ever, with my new F16 v3 & Expansion board!

Started by Ronnie McCathern, November 20, 2021, 08:44:49 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ronnie McCathern

I apologize in advance if I am breaking any unwritten rules of this forum for this is my first time here and posting! This is my second display I am building but my first fully Falcon display. So on to the Problem, I have a Falcon F16 v3 with a expansion board hooked to it control my mega tree (25 strands 100 pixels each, 1 strand per output.) a few months back after building the controller and tree I set it up and all worked fine and dandy. Fast forward to now, set up time and the controller seems to have flipped it's crap! The controller Itself functions just fine from both the falcon web interface and X-Lights. The problem comes in with the expansion board, When I plug the lights into the expansion board, they mimic the main boards channels but flicker at about 5% output. This happens across all 16 channels of the main board. If I send the data to pixel ports 16-32 of the expansion board, they work fine but if channels 1-16 send information they copy it. I have updated the firmware, checked to make sure there were no lose wires anywhere, tested the ribbon cable, changed ribbon ports from upper to lower on the expansion board, check ed make sure I had 5v on both boards, I have factory rest it multiple times and re configured it. I am lost as where to go from here and have tried multiple avenues for answers about this. I did find one post on here that sounded similar but not exactly the same where David had sent some kinda unreleased firmware, but I have also been unable to reach him by phone! This is a link to the video please forgive my southern accent. I have the worst internet in the world (Satellite) so I can't up load the video here and will keep checking back on this! Thank y'all so much in advance for any help with this!

Link to youtube video

sfleck

could you share a picture of the web interface string ports page as well as a shot of the E131/Artnet page?

thanks

Support FPP

+- Recent Topics

What is the second best way to get rid of pixel gap errors? by JonD
Today at 06:26:47 AM

MultiSync copying of Show Files not working in FPP 6.1.1 by dkulp
Today at 12:12:07 AM

running event date from within xlights sequence. by Poporacer
November 26, 2022, 11:26:24 PM

Wifi set up with no wired connection by Poporacer
November 26, 2022, 11:23:59 PM

p10 panel not working with xlight output by pennymoor
November 26, 2022, 11:07:29 PM

F16v3 Won't boot or power on by rjhodgefamily
November 26, 2022, 07:54:39 PM

Cannot Ping e1.31 Channel Data Target by mwolbert
November 26, 2022, 07:49:25 PM

Controller not keeping accurate time by JonD
November 26, 2022, 07:31:07 PM

show locks me out of falcon player by rudybuddy
November 26, 2022, 07:16:32 PM

Daisy Chain PSU by schbrownie
November 26, 2022, 07:00:52 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod