News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15525
Latest: Guinner16
New This Month: 33
New This Week: 21
New Today: 4
Stats
Total Posts: 127344
Total Topics: 15631
Most Online Today: 135
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 54
Total: 58

Falcon F16v4: Invalid FSEQ file

Started by gamix, November 30, 2021, 09:08:54 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

gamix

I am trying to upload my fseq files onto the F16v4 using Player mode. When uploading my fseq files, I keep getting the error "Invalid FSEQ file: [Filename] : Not a supported FSEQ format.

The fseq file works if I connect to the controller using xLights scheduler in E131 mode using the same fseq file. Do I have to do anything special to prepare the file to upload to the controller?

I have firmware v14 if it makes any difference. Thanks!

You cannot view this attachment.

rudybuddy

Not sure what your issue is, but I would try taking the apostrophe out of can't and give that a try.

gamix

Thanks for the suggestion. I tried removing the apostrophe and I still get the same error message. Just to be sure, I rename the file to "CANT.fseq" and still get the error.

rudybuddy

In xLights, what format are you using to render the fseq file?

gamix

How do I determine that? I just use Batch Render to create the fseq files.

darylc

you should use fpp connect to upload the files from your computer to the controller.  When you do this the fseq files uploaded to the controller are compatible.

Otherwise you can change the fseq file type that xlights creates to be compatible, check the v4 controller manual to check which type you need to set xlights to.

rudybuddy

Quote from: gamix on November 30, 2021, 09:44:26 PMHow do I determine that? I just use Batch Render to create the fseq files.
Edit>Preferences>Sequences.  Try changing the default to V2 Uncompressed and see if that works.

Antoneyoo

Also having the same issue. Have tried all the above and it still gives me the same error, was really hoping to be able to use it standalone too. Does anyone else have any other suggestions?

Antoneyoo

I take that back. Preferences/Sequences did it. Thank you!

Antoneyoo

Hmmm ok 3rd post lucky. It uploads now, but won't show upon the file manager or anywhere :S any ideas very welcomed! thanks.

tbone321

I would take a close look at the naming of the file and remember that linux is case sensitive so if you are using FSEQ  or Fseq instead of fseq, it will not put it in the sequence directory.  Also make sure that your file system has the space available for the sequence file.  If you neglected to expand the file system or if the expansion failed, you will not have much room for any uploads.

gamix

Try changing the default to V2 Uncompressed worked for me. Thanks!

Support FPP

+- Recent Topics

What am I doing wrong? FPP I’m ZCCP? by rudybuddy
Today at 09:01:26 AM

FPP Playlist by dkulp
Today at 07:14:42 AM

Setting up LOR to serial of F16v3 and configure in xLights by brmeadows
Today at 05:46:42 AM

FPP not releasing control to WLED when idle by Poporacer
December 06, 2022, 10:39:18 PM

1 player/2 remote by Poporacer
December 06, 2022, 08:07:48 PM

K8-PB Network Issue by Kensington Graves
December 06, 2022, 07:40:50 PM

Failed V1.03 diff receiver boards by bud29
December 06, 2022, 07:13:38 PM

XLights Variant by Poporacer
December 06, 2022, 06:56:52 PM

FPP Oddness. Remote not remoting, schedule not scheduling??? by Poporacer
December 06, 2022, 06:27:33 PM

Text inverted by dreiman
December 06, 2022, 06:12:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod