News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15526
Latest: stooge
New This Month: 34
New This Week: 22
New Today: 2
Stats
Total Posts: 127377
Total Topics: 15636
Most Online Today: 70
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 48
Total: 49

xLights, LOR, DMX Bridge, and Lynx Express!

Started by Donny M. Carter, October 28, 2014, 06:44:09 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Donny M. Carter

Need some help please! I seem to not get anything when import a LMS file in to xLIghts! I create an xLights sequence and save it. I then convert an LMS file and save, but when I output to preview or actual lights, I get no AC channels. Pixels work fine. I can go to the test tab and the lights work fine. can add a model with the corect AC channel to the xLights sequence and lights work fine. When I try it importing an LMS file, no lights! Any idea please!?

JonB256

During the conversion from LMS to XSEQ, did you check the "Map Empty LMS Channels" box?

If not, that is probably the answer. If you have a lot of LMS channels with no data, it can move things around (compact them).
Long time Falcon, FPP and xLights user

Donny M. Carter


Quote from: JonB256 on October 29, 2014, 04:43:15 AM
During the conversion from LMS to XSEQ, did you check the "Map Empty LMS Channels" box?

If not, that is probably the answer. If you have a lot of LMS channels with no data, it can move things around (compact them).

Yes it's checked. After trying for several days. I created a simple 32 channel lms file with effects in each channel. Still no luck.

JonB256

How about a screen shot of your LOR Network Preferences and a description of your devices.

I've done at least a dozen LMS to XSEQ conversions without problem. But - my setup in LOR is 100% E1.31 output of DMX. Much cleaner.
It gets trickier (and out of my experience) if you have USB/COM Port outputs.
Long time Falcon, FPP and xLights user

Donny M. Carter

Quote from: JonB256 on October 29, 2014, 08:32:03 AM
How about a screen shot of your LOR Network Preferences and a description of your devices.

I've done at least a dozen LMS to XSEQ conversions without problem. But - my setup in LOR is 100% E1.31 output of DMX. Much cleaner.
It gets trickier (and out of my experience) if you have USB/COM Port outputs.

Attached are pics of everything, I hope! Thanks for your help! :)



[attachment deleted by admin]

Donny M. Carter

I decided to remove all hardware and start from scratch. I hooked up a single Lynx Express to my laptop using a Lynx dongle. I then converted a LMS file in xLights and still no go! I go to test in xLights and the controller works! If I add a LOR model in xlights and add an effect, hit save and go to preview. The lights work! WTH!?!

Donny M. Carter

Lights are blinking. Ended up being a undefined channel at the beginning of the LOR sequence! Thanks to everyone for the help!

Support FPP

+- Recent Topics

Can you start an effect and make it repeat with MQTT topic? by darylc
Today at 02:47:12 AM

Pi Hats Kits For Sale by Jorge Bolivar
December 07, 2022, 11:32:45 PM

f16v4 wont play in Player or Master Mode by aquinones3
December 07, 2022, 11:11:59 PM

Seamless Looping Virtual Santa Video(?) by nmiller0113
December 07, 2022, 10:39:58 PM

Composite Video by Bwinter
December 07, 2022, 08:59:31 PM

Expansion board and Diff Receiver CApacity by k6ccc
December 07, 2022, 08:17:57 PM

Pixel strands change color halfway through the string by jnealand
December 07, 2022, 06:58:16 PM

Remote script issue by jnealand
December 07, 2022, 06:40:46 PM

FPP 6.2 ColorLight Issues by dennismccreery
December 07, 2022, 05:13:50 PM

F16v3 found not responding by wilkija
December 07, 2022, 05:12:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod