News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15504
Latest: Nicolarockarola
New This Month: 12
New This Week: 4
New Today: 4
Stats
Total Posts: 127157
Total Topics: 15599
Most Online Today: 61
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 45
Total: 46

F16v4 won't play more than 100 pixels

Started by EZ4509, December 06, 2021, 01:25:39 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

EZ4509

My F16v4 doesn't play more than 100 pixels in test mode or during a sequence even if I power inject. I used a RF remote control attached to a 120w power supply to check my strands, props and power injections and it worked just fine. I checked my sequence resulted in no errors or warnings and my visualizer is set up fine. My settings in xLights and FFP are synced with the right start/end channels and number of universes. 

Here are some details about my set up:
Controller- Falcon F16v4 powered by two Meanwell 350w 12V. Connected to a Raspberry Pi with FPP via an ethernet cable. 
Pixels- 12V xConnect ws2811. 1,500 total pixels. 
Power Distro- Falcon F8 connected to a Meanwell 350w 12V.

Hopefully someone can let me know what is going on. 

darylc

did you configure it for more than 100 pixels per port?

EZ4509


Poporacer

You have to go into the Controller's configuration page and set the port settings to the number of pixels that you want it to light. If you let xLights manage your controller, then you can let xLights handle that for you.
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

BRP Voting Plugin - Allow others to vote for your songs! by Barkers Random Projects
December 03, 2022, 11:55:24 PM

loading playlist by rangerdan
December 03, 2022, 11:54:31 PM

BBB running 3-4 seconds ahead by MATTS
December 03, 2022, 09:41:41 PM

Remote Pi connection issues by JonD
December 03, 2022, 08:51:55 PM

FPP not releasing control to WLED when idle by cabrio
December 03, 2022, 08:24:43 PM

Setting up new Falcon f16v4 noob question by Scouser10231
December 03, 2022, 03:45:54 PM

Sequence freeze by jnealand
December 03, 2022, 02:51:04 PM

Raspberry PI 4 won't connect to WIFI by jnealand
December 03, 2022, 02:46:23 PM

new piCaps in the works? by jnealand
December 03, 2022, 02:38:26 PM

FPP 6.2 Video Issue by ppanelli3
December 03, 2022, 12:04:54 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod