News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15463
Latest: Lwarnell01
New This Month: 86
New This Week: 4
New Today: 4
Stats
Total Posts: 126792
Total Topics: 15537
Most Online Today: 90
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 6
Guests: 48
Total: 54

F48 V4 Build 14 Device is dead

Started by mrhat187, December 14, 2021, 05:02:05 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

mrhat187

Well I have no idea what the problem is.  I go to connect to the IP address and it pulls up the FPP screen but not in a connected way.  Nothing is filled in, no tabs can't click on anything.  It just isn't connecting.  I am not sure what to do.  I've rebooted a million times, power cycled a million times, I just updated the Firmware to build 14 no change.

Poporacer

What web browser are you using? Some don't work too well. Chrome is a solid choice.
If to err is human, I am more human than most people.

mrhat187

Edge, but it was working just fine this morning.  Xschedule doesn't connect to it either says no connection.  But if I upload from Xlights my layouts that does connect.  Very confused.

k6ccc

Could you have two controllers with the same IP address?  That can make all kinds of strange stuff happen.
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

tbone321

It could also be a failing SD card.  I would re image a new SD card and put it in and see what happens.

mrhat187

So I think it is an IP address issue.  How do I resolve it?  I have an F48 and a Pi.  When I got to connect to their IP it just doesn't load the screen with settings.  So I let it sit after 30 minutes it finally loaded up FPP.  But when I refreshed I got the same results back to the non-loaded screen.  How do I reset FPP?  Or reinstall?

k6ccc

Power off all devices on that LAN except the computer you are using for the testing.  Power on one only, and after it boots, confirm that you can communicate with it.  Confirm and document the IP address.  Power it off (shutdown if needed).  Repeat for each device.  Now you know what IP addresses are in use, and it's easy to tell if you have a duplicate.  If yes, power on ONE of the devices with a duplicated IP and change the IP (how you do that depends on the device).
Note, if your test computer happens to have the same IP as the first device, you will still have problems - and there is a solution...
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

Support FPP

+- Recent Topics

What is the second best way to get rid of pixel gap errors? by dkulp
Today at 08:33:03 AM

MultiSync copying of Show Files not working in FPP 6.1.1 by dkulp
Today at 12:12:07 AM

running event date from within xlights sequence. by Poporacer
November 26, 2022, 11:26:24 PM

Wifi set up with no wired connection by Poporacer
November 26, 2022, 11:23:59 PM

p10 panel not working with xlight output by pennymoor
November 26, 2022, 11:07:29 PM

F16v3 Won't boot or power on by rjhodgefamily
November 26, 2022, 07:54:39 PM

Cannot Ping e1.31 Channel Data Target by mwolbert
November 26, 2022, 07:49:25 PM

Controller not keeping accurate time by JonD
November 26, 2022, 07:31:07 PM

show locks me out of falcon player by rudybuddy
November 26, 2022, 07:16:32 PM

Daisy Chain PSU by schbrownie
November 26, 2022, 07:00:52 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod