News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15290
Latest: eatumup
New This Month: 36
New This Week: 5
New Today: 0
Stats
Total Posts: 125018
Total Topics: 15230
Most Online Today: 70
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 44
Total: 47

F16V4 Audio Board causing problems

Started by Blruff6, December 20, 2021, 09:04:27 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Blruff6

I have a strange problem. When I plugged in the audio board to my F16v4 controller, one of my strings of lights started going crazy and then I got a temperature warning on the board. I think the temp said it was over 300 degrees. After I disconnected the audio board,, the temp went back to normal. I reset it and tried it again and recieved the same temperature error on one of the sensors.. This is my first year messing with all this stuff so I really have no idea what I'm doing, but this doesn't seem right. If anyone has any ideas, please let me know.
Thanks!

darylc


Blruff6

I don't think so. It only seems to really fit one way because of the receiver ports.

Support FPP

+- Recent Topics

Email Setup 6.1 by jem5136
Today at 08:16:21 AM

WiFi RGB Light Bulbs (Wiz or phillips) by smoothsa
Today at 07:54:12 AM

Sequencing timing... by JonB256
Today at 06:47:30 AM

Pi Top on sale by JonB256
Today at 06:42:14 AM

K16a-b FPP setup by Dunkelzahn
September 26, 2022, 10:59:22 PM

Adding Audio by perigalacticon
September 26, 2022, 10:41:51 PM

Red is Green and Green is Blue and Blue is Red...... by JonD
September 26, 2022, 08:45:53 PM

OrangePi 3 LTS wifi by ctmal
September 25, 2022, 05:27:37 PM

no Lights by Poporacer
September 24, 2022, 06:47:12 PM

exceding 24000 starting channels by Poporacer
September 24, 2022, 05:53:25 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod