News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15486
Latest: Cousin_Eddie
New This Month: 108
New This Week: 22
New Today: 6
Stats
Total Posts: 126958
Total Topics: 15571
Most Online Today: 108
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 52
Total: 60

LOR strings/house/model previews quit working after extending animation time

Started by pck, December 22, 2021, 02:44:37 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

pck

My setup includes WLED, LOR, and Falcon F48V4 controllers. All lights test properly from Xlights (2021.30), FPP, and the F48 web interface. Automatic Output configurations and FPP Connect work properly. I have a test animation sequence which just turns on and off all lights and pixels in four colors (RGBW). Everything was working fine until I extended the animation duration from 30 seconds to 60 seconds. After the change, none of the LOR strings worked on the House or Model preview (anywhere on the timeline). I checked the actual strings and they wouldn't work either. WLED and F48 strings worked (everywhere on the timeline). Not realizing the time extension had anything to do with the problem, I spent several hours trying to figure out what was causing the problem. A new 30 second animation wouldn't work until I opened and closed Xlights. I don't want to spend hours detailing what I tried but what worked was; closing and opening Xlights and starting with a 60 second animation instead of extending it after adding effects. Going back to the original problem sequence and changing the duration back to 30 seconds didn't work either. My problem is repeatable. I reviewed the Log and didn't see anything obvious between working and problem sequences (really didn't understand much the logs indicated). I did notice that you could move an effect past the set duration (crosshatched) and it has the same symptoms as my problem, which is understandable. My problem is solved for now but if anyone could shed some light on this issue I would appreciate it.

Support FPP

+- Recent Topics

Christmas 2022 Lights by ShadowLight8
Today at 05:54:00 PM

FPP and projector by morrydavis
Today at 05:42:57 PM

Remote Relay Control by MGHaff007
Today at 05:42:01 PM

E1.31 data not getting to WLED controller by morrydavis
Today at 05:41:06 PM

Does FPP include an operating NTP server? by breese
Today at 05:11:29 PM

Wiring Diagram for the RJ45 port for DMX by dkulp
Today at 04:52:18 PM

GPIO by darylc
Today at 04:44:02 PM

FPP Settings dropdowns not populating by Poporacer
Today at 04:07:18 PM

USB Wifi Adapter by jem5136
Today at 02:15:45 PM

FPP 6.x Matrix Issues by cmndr brain
Today at 01:41:55 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod