News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15526
Latest: stooge
New This Month: 34
New This Week: 22
New Today: 2
Stats
Total Posts: 127388
Total Topics: 15638
Most Online Today: 111
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 6
Guests: 72
Total: 78

FPP virtual eeprom won't install.

Started by jeffmd, September 10, 2022, 05:30:50 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jeffmd

Hardware setup is a raspberry pi 3 b with a pi hat, powering 2 50pixel strings.

I had it update itself from 5.x to the latest 6.0.2, including updating the OS to 2022.7 .
Everything went smoothly but now that FPP has gone to the new EEPROM based communication with controllers I needed to re-do my pi hat settings. I went to the channel outputes and under pixel strings I selected install virtual EEPROM. Selected Pi hat and clicked install. I then see Updating firmware but at this point nothing happens. Nothing is in motion or signifies something is doing something. Mean while in the backdrop the FPP UI says base config change, it needs to reboot. So after waiting several minutes I hit the close button and clicked the button to reboot the Pi. At this point this is all that happens. The Pi reboots.. nothing has changed, I go to install the Virtual EEPROM, it just sits there saying updating firmware, and the FPP wants to reboot in the backdrop. Help!

Poporacer

Quote from: jeffmd on September 10, 2022, 05:30:50 PMI went to the channel outputes and under pixel strings I selected install virtual EEPROM.
How about a screenshot of this page?

Quote from: jeffmd on September 10, 2022, 05:30:50 PMMean while in the backdrop the FPP UI says base config change, it needs to reboot
Again, a screenshot

And a screenshot of the Help>About page and Cape info page?
If to err is human, I am more human than most people.


Poporacer

So it looks like your FPP cannot reach the internet, but this shouldn't be causing the problem. I would suggest fixing the internet connection (probably a DNS issue) and then updating to the most current version and trying again.
Also, in the future, post a screenshot, going to external links is a pain. you might have to Preview your post to get to the page that allows attachments.

Quote from: jeffmd on September 10, 2022, 05:30:50 PMand the FPP wants to reboot in the backdrop.
Did you reboot?
If to err is human, I am more human than most people.

jeffmd

Ok so while playing around with some of the output settings my fppd died and refused to come back, so I didn't have much to lose but reinstall from scratch. That seems to have done the trick, because I selected I had the pi hat during setup the pi hat UI under output showed up like it should have. So it was just a software update gone bad. 

Thanks for the quick replies. 

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod