News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15527
Latest: Murfdog510
New This Month: 35
New This Week: 23
New Today: 1
Stats
Total Posts: 127424
Total Topics: 15642
Most Online Today: 31
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 32
Total: 35

K40 PB not transmitting music

Started by Romeooscarbravo, September 28, 2022, 05:42:20 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Romeooscarbravo

I set everything up this past weekend for final testing and while everything else fell into place, I can't for the life of me figure why my K40 isn't letting me transmit music.

I tested the transmitter with the sound blaster installed from another source and all functioned normally.  I've also ensured that the music is uploaded appropriately and it shows on the OLED screen that the music is correctly loaded.  I've tried switching the sound blaster from speaker to mic, rebooting, switching it back to speaker than rebooting it again with no luck.

When I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.

Any help would be appreciated!

Poporacer

Quote from: Romeooscarbravo on September 28, 2022, 05:42:20 PMWhen I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.
Yes, it is related and a fairly well-known problem. There are many FM transmitters like the Signstek transmitter and similar that are overpowered or have a "dirty" signal. Make sure you have your transmitter set to the lowest setting. Sometimes that doesn't resolve the problem and most people have fixed this by moving the transmitter 6-10 feet away from the FPP.
If to err is human, I am more human than most people.

jnealand

My Signstek transmitter is about 12" from my Soundblaster, but the problem got solved when I switched to an external antenna that has been moved several feet away from the Pi and Soundblaster.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

Issues with Falcon Differential Smart Receiver v2.01 (Blue) by Poporacer
December 08, 2022, 10:03:22 PM

FPP Connect Limiting Uploads to 16V4 by jnealand
December 08, 2022, 09:22:01 PM

FPP 6.2 ColorLight Issues by dennismccreery
December 08, 2022, 08:10:07 PM

Falcon V4 Player by drpiotro
December 08, 2022, 05:29:09 PM

f16v4 wont play in Player or Master Mode by Poporacer
December 08, 2022, 05:07:37 PM

snmpd interference with FPP by Setarcos
December 08, 2022, 03:55:29 PM

FPP v6.2 Beaglebone Black/Green WiFi at startup by egenoup
December 08, 2022, 03:46:11 PM

I can't get FPP to work with F16v4 by aquinones3
December 08, 2022, 03:08:26 PM

K8-PB does not recognize SB Play 3 by Poporacer
December 08, 2022, 01:58:46 PM

K40D-PB by dkulp
December 08, 2022, 01:04:36 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod