News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15473
Latest: vb
New This Month: 95
New This Week: 10
New Today: 9
Stats
Total Posts: 126849
Total Topics: 15550
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 30
Total: 33

K16a-b FPP setup

Started by Dunkelzahn, September 25, 2022, 04:51:11 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Dunkelzahn

It's my first time setting up a K16a-b in FPP (5.5) and it's not acting as I expect when I'm testing. 

I configured the outputs (see attachment) and then connected pixels to each output. When I go to channel testing and test 1 model at a time the pixels connected to the corresponding port don't light up but pixels from another port light up.

 
PT#Model Name
1PT16
2PT15
3PT14
4PT13
5PT12
6PT11
7PT10
8PT9
9nothing
10nothing
11PT6
12nothing
13PT5
14nothing
15nothing
16PT4


Am I missing the obvious and setting FPP incorrectly? Also, the Test, Enter, Up, Down and Back buttons don't change anything on the oled. 

Any help would be appreciated.


Poporacer

Quote from: Dunkelzahn on September 25, 2022, 04:51:11 PMI configured the outputs (see attachment)
Usually you shouldn't have to enter the port configurations manually, but for testing, it might make sense.

Quote from: Dunkelzahn on September 25, 2022, 04:51:11 PMWhen I go to channel testing and test 1 model at a time
Can you post a screenshot of how you are testing, there are at least 3 ways that you could be testing.

Quote from: Dunkelzahn on September 25, 2022, 04:51:11 PMthe pixels connected to the corresponding port don't light up but pixels from another port light up.  Am I missing the obvious and setting FPP incorrectly?
Are you 100% certain you have the pixels connected to the port you think they should be?
Here are the port #s
You cannot view this attachment.
If to err is human, I am more human than most people.

Dunkelzahn

Yes, the pixels are connected as shown in your pic.

I'm testing from the Display Testing page.



Poporacer

Quote from: Dunkelzahn on September 25, 2022, 06:33:09 PMI'm testing from the Display Testing page.
Maybe an oversight, but did you Enable the test mode? And are your overlay pixel models created correctly? Can you post a screenshot of that page?
If to err is human, I am more human than most people.

Dunkelzahn

Yes, I'm selecting the enable test mode checkbox.


As an example, this is actually outputting to PT1 instead of PT16 on the controller.

Poporacer

Are you using pigtails? Is it possible that they are in the wrong port? Can you take a plain string of pixels and connect them to port 1?
If you jump in Zoom Room, we can help you troubleshoot.
If to err is human, I am more human than most people.

dkulp

Uhmmm... It's saying F16-B which is not a K16.   It sounds like the eeprom didn't get programmed correctly or isn't being detected.   Can you go to the Help -> Troubleshooting and scroll to the "FPP Cape Detect Log" section and let me know what it says. 
Daniel Kulp - https://kulplights.com

Dunkelzahn


FPP Cape Detect Log:    sudo journalctl -u fppcapedetect | tail -20

-- Logs begin at Sun 2022-09-25 21:35:55 PDT, end at Mon 2022-09-26 17:31:39
PDT. --
-- No entries --


Dunkelzahn

Update - It's working!

I went to the Zoom room and they were able to give me the file to flash the EEPROM.

Support FPP

+- Recent Topics

WLED Plugin not working by Negativez0
Today at 07:14:00 AM

FPP connect by rudybuddy
Today at 06:53:17 AM

EDM Audio and RemoteFalcon plugin conflict by JonD
Today at 06:45:27 AM

F48 with Daisy Chained Smart Receivers by JonD
Today at 06:14:02 AM

USB Wifi Adapter by jem5136
Today at 05:37:34 AM

show locks me out of falcon player by breese
Today at 04:11:38 AM

Unable to get DHCP after FPP install by Jlwright325
November 27, 2022, 11:31:30 PM

What is the second best way to get rid of pixel gap errors? by k6ccc
November 27, 2022, 10:32:34 PM

FPP Scheduler duplicate by Aaron Maue
November 27, 2022, 09:24:20 PM

Audio Stalls on 8th music sequence by JonD
November 27, 2022, 08:09:16 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod