News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15520
Latest: stacker1001
New This Month: 28
New This Week: 16
New Today: 8
Stats
Total Posts: 127285
Total Topics: 15622
Most Online Today: 73
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 33
Total: 41

K40 PB not transmitting music

Started by Romeooscarbravo, September 28, 2022, 05:42:20 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Romeooscarbravo

I set everything up this past weekend for final testing and while everything else fell into place, I can't for the life of me figure why my K40 isn't letting me transmit music.

I tested the transmitter with the sound blaster installed from another source and all functioned normally.  I've also ensured that the music is uploaded appropriately and it shows on the OLED screen that the music is correctly loaded.  I've tried switching the sound blaster from speaker to mic, rebooting, switching it back to speaker than rebooting it again with no luck.

When I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.

Any help would be appreciated!

Poporacer

Quote from: Romeooscarbravo on September 28, 2022, 05:42:20 PMWhen I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.
Yes, it is related and a fairly well-known problem. There are many FM transmitters like the Signstek transmitter and similar that are overpowered or have a "dirty" signal. Make sure you have your transmitter set to the lowest setting. Sometimes that doesn't resolve the problem and most people have fixed this by moving the transmitter 6-10 feet away from the FPP.
If to err is human, I am more human than most people.

jnealand

My Signstek transmitter is about 12" from my Soundblaster, but the problem got solved when I switched to an external antenna that has been moved several feet away from the Pi and Soundblaster.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

Think I found a bug/corner case...please help by Kensington Graves
Today at 06:04:10 AM

K8-PB Network Issue by Kensington Graves
Today at 05:45:46 AM

Setting Color Order by K-State Fan
Today at 05:42:57 AM

FPP Playlist by LedMutt
Today at 04:27:31 AM

New to FPP6.2 - Interface issue, I think? by Poporacer
December 05, 2022, 08:51:16 PM

Error- Cannot Ping e1.31 Channel Data Target by Poporacer
December 05, 2022, 08:00:07 PM

FPP(RPi4) Network Setup With Falcon F4V3 Controller by Douge75
December 05, 2022, 07:26:57 PM

f16v4 wont play in Player or Master Mode by Oxytousc
December 05, 2022, 07:08:39 PM

FPP 6.2 ColorLight Issues by dennismccreery
December 05, 2022, 07:01:54 PM

Text inverted by dreiman
December 05, 2022, 06:53:43 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod