News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15472
Latest: Moores351
New This Month: 94
New This Week: 9
New Today: 9
Stats
Total Posts: 126841
Total Topics: 15549
Most Online Today: 67
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 50
Total: 52

Mega tree - lights not working in xlights

Started by Geod, September 29, 2022, 01:06:58 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Geod

I am trying to add a mega tree to my sequence.  I am using a falcon f16v3 controller with an additional 16 ports.    The lights light up correctly when I test them on the controller.    See attachment on how I setup the controller

The mega tree (small one) had 10 sets of lights each containing 50 lights (25 going up and 25 going down the tree).


However, the lights do not light up when I try them in my sequence.  The "lights on" icon is in the on position.

Let me know, if this doesn't make sense or you need additional info

Can anyone provide suggestions on what I need to change to get the lights to work?

Thanks
GeodYou cannot view this attachment.

in xlights each string has a start channel of 1 and a universe number corresponding to the port number.  See screen shot attachment from xlights

You cannot view this attachment.

You cannot view this attachment.


JonD

Assuming you have a Falcon F16v3 and a Falcon 16 expansion (like the picture below) and not the 4 port differential expansion board.  In other words you are not using any smart receivers for any ports?  The top ports should be 1,2,3,4 and not 1a,2a,3a,4a.  Not sure if that will cause any issues, but does not look right.
You cannot view this attachment.
In xlights you appear to be assigning universes, but on the falcon assigning absolute channels.

Believe you need to assign universes on the falcon e131 page, and then assign the universe number to the port.  Either that or use absolute numbers in xlights instead of universes.  Never used absolute numbers personally, but pretty sure you need to use one or the other, but not both.
You cannot view this attachment.
You cannot view this attachment.

Poporacer

Quote from: JonD on September 29, 2022, 01:34:45 PMThe top ports should be 1,2,3,4 and not 1a,2a,3a,4a.  Not sure if that will cause any issues, but does not look right.
I agree with JonD. I think you are making it WAAAAAAY harder than it needs to be. One thing that is an absolute necessity, is the xLights and your controllers match EXACTLY to the pixel, channel universe. xLights can actually do that for you and eliminate all of the problems that you are having.

Quote from: Geod on September 29, 2022, 01:06:58 PMThe mega tree (small one) had 10 sets of lights each containing 50 lights (25 going up and 25 going down the tree).
You didn't provide a lot of detail, so I need to make some assumptions, I assume that your tree is using 50 pixels per port and using 4 ports? You have the first two strings of pixels on that tree configured on a Smart Receiver and the rest on the main controller?? That seems extremely odd.

Quote from: Geod on September 29, 2022, 01:06:58 PMHowever, the lights do not light up when I try them in my sequence.
I am sure this is due to your controller not being configured correctly but it could also be your xLights configuration, Controller config, sequence not being saved....a Lot of variables can cause this.

Quote from: Geod on September 29, 2022, 01:06:58 PMin xlights each string has a start channel of 1 and a universe number corresponding to the port number. 
I think you are misunderstanding what universes and ports are... There is NO direct correlation with Universes and port numbers so that is most likely ONE of your problems...Refer to my very first comment for the solution.

Quote from: Geod on September 29, 2022, 01:06:58 PMSee screen shot attachment from xlights
Please post screenshots and not links, it is much easier to see everything on one screen.

Quote from: Geod on September 29, 2022, 01:06:58 PMCan anyone provide suggestions on what I need to change to get the lights to work?
Learn how to use the tools in xLights like I mentioned so that everything matches. You might want to jump in the Zoom Room for some one on one instant help. Here is some information about the Zoom Room

If to err is human, I am more human than most people.

Poporacer

Quote from: JonD on September 29, 2022, 01:34:45 PMEither that or use absolute numbers in xlights instead of universes.  Never used absolute numbers personally, but pretty sure you need to use one or the other, but not both.
You can use one both, but it is difficult to keep track of things and WAAAY to easy to convert them incorrectly, I feel like saying you are correct here so people don't try.... LOL
If to err is human, I am more human than most people.

Geod

Thank you Poporacer and JonD.

You were correct.  I was making it WAAAAAY harder than it should be.

I changed to the falcon E131 page and assigned the universe number to the port and everything is working.


THANKS again


Geod

Poporacer

Quote from: Geod on October 03, 2022, 10:33:30 AMYou were correct.  I was making it WAAAAAY harder than it should be.
hmmm see below

Quote from: Geod on October 03, 2022, 10:33:30 AMI changed to the falcon E131 page and assigned the universe number to the port and everything is working.
LOL, then you are still making it WAAAAY harder than it should be. Once you get your Controller's network configurated, you typically do not need to get into it again! xLights will take core of your controller configuration for you.
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

Unable to get DHCP after FPP install by Jlwright325
November 27, 2022, 11:31:30 PM

What is the second best way to get rid of pixel gap errors? by k6ccc
November 27, 2022, 10:32:34 PM

FPP connect by LedMutt
November 27, 2022, 09:29:34 PM

FPP Scheduler duplicate by Aaron Maue
November 27, 2022, 09:24:20 PM

Audio Stalls on 8th music sequence by JonD
November 27, 2022, 08:09:16 PM

F48 with Daisy Chained Smart Receivers by JonD
November 27, 2022, 07:55:30 PM

Kulp 32A-B setup by tgeorges
November 27, 2022, 05:54:31 PM

MultiSync copying of Show Files not working in FPP 6.1.1 by jnealand
November 27, 2022, 05:27:32 PM

Pixel strands change color halfway through the string by jnealand
November 27, 2022, 05:18:57 PM

show locks me out of falcon player by torn8o
November 27, 2022, 05:09:31 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod