News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15658
Latest: CharlieOhio
New This Month: 8
New This Week: 2
New Today: 2
Stats
Total Posts: 128426
Total Topics: 15790
Most Online Today: 30
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 17
Total: 18

creating playlists with the falcon web interface

Started by rumreich, October 25, 2022, 07:11:23 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

rumreich

I'm able to create playlists using the falcon web interface, but when I play them, only the first sequence in the playlist plays.  What am I doing wrong?  Any advice would be appreciated!

jnealand

You could start by posting a screenshot of your playlist.  To post a screenshot you must use the reply button and not the quick reply box.  Posting that will give someone a clue on where to start troubleshooting.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

rumreich

My playlist is very simple, just two sequences.

When I play it, it plays seq1 over and over, never playing seq2.

I've experimented with playlists having a variety of sequences which run fine individually and the result is always the same.  It repeats the first sequence in the playlist.  Clicking the next button restarts the sequence but only the first seq in a playlist is ever played.

jnealand

Whenever I have seen that situation it is due to the exact names of the sequence or song do not exactly match or there is some problem with the audio file.  If either of those occur the sequence is skipped.  Time to start looking in the log files, but I can not tell you which one will give you the info.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

rumreich


rumreich

How do I look at the log files for this problem?  What would I look for?  Is there a tutorial on this?

JonD

Manual implies there could be a debug.log on the SD card, but it does not go into detail.  You might pull the SD card and see if one has been stored on it.  I don't think the controller itself stores any logs, but it seems like the falcon can dump debug logs to an IP address.  Not seeing any directions on that process though.

rumreich

All that's on the card is sequence files and a playlist file.

I looked at the playlist file and there are many spaces between the first sequence name in the file and the second sequence name in the file.  I have no idea if that's normal or not, but it caught my eye.

jnealand

I suspect there are very few folks who use the F16 as a standalone player.  Hence not much experience here to help you.  Have you asked the same question in the groups on Facebook?  sigh  I hate to refer folks to FB, but it is an info source.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Poporacer

There are severe limitations in using the Falcon as a Show player. Are you saving the sequence in the correct format?
If to err is human, I am more human than most people.

rumreich

My sequences are saved using the V2 ZLIB format.  I use FPP Connect to transfer them from my laptop to the micro SD card installed in the F16V4.

I thought it was a handy feature to be able to create simple playlists with the falcon web interface, but the fallback plan is to use xSchedule for that.

ZombiesWithCoffee

#11
.

tbone321

Does each one of these sequences play on the controller by itself?  You might want to reverse the order of these sequences in your playlist and see if it is still only the first sequence in the list that plays or is it still the same sequence that only plays.  If it is still just the first sequence that plays, you may want to edit the playlist file and remove those spaces that you saw and see if anything changes.

rumreich

I have six sequences, each plays fine individually.  Also, I can create a playlist containing any single sequence and those all play fine too. 

For now, I've decided to shift to using xScheduler to create playlists.  However, that isn't without problems either.  The xScheduler playlists seem to work properly, I can see them progress through the sequences correctly when I run them.  The problem is that the lights don't turn on.  Yes, I have the lightbulb turned on in the tool.  I have the xlights.schedule file in the same show directory as the sequences, is that correct?  Am I missing something?

bloojoop

what firmware build are you on on your f16 ?  there have been many updates to the player functionality over the last year.  The current build number is 22.  I don't know if any specifically address this issue, but I would start by being on the latest build. 
--Ron A.

Support FPP

+- Recent Topics

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

Warning/Error: Network incomplete frames hit 250. by darylc
February 05, 2023, 04:06:58 PM

F48V4-NS at 40 fps using all 48 pixel output ports? by darylc
February 05, 2023, 03:59:37 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Set Time/Date by darylc
February 02, 2023, 06:09:40 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod