News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16482
Latest: nfalzone81
New This Month: 14
New This Week: 2
New Today: 0
Stats
Total Posts: 132771
Total Topics: 16481
Most Online Today: 120
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 49
Total: 52

Odd behavior when adding dmx

Started by jonhicks83, November 18, 2022, 02:41:26 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jonhicks83

Hi,  having an issue when I add dmx to my fpp.  I am running a kulp k32 a b and without the dmx enabled everything runs normal.  Test mode works as normal.  As soon as I enable the dmx output I lose all red channels it appears (pics attached). Any ideas?  I've tried numerous things with no luck.  I haven't even hooked up the moving head yet :)

soundwave

Having the same issue with my K40D-PB (using the differential output for DMX) Haven't been able to fix it and haven't been able to get full control of snow machines. They will turn on at random times when i play sequences. Kind of looks like the color problem has something to do with that onboard port forcing itself onto port 1 but cant figure out anything besides that. Hopefully someone sees this that can help. 

Poporacer

Quote from: jonhicks83 on November 18, 2022, 02:41:26 PMAs soon as I enable the dmx output I lose all red channels it appears
How are you determining that you are losing the red channel? Are you using the Test in FPP? If so, did you read the big notice on the test page?
You cannot view this attachment.
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

Audio Issue with Pi Zero 2 W by robbiet
Today at 08:08:06 AM

Sequences with audio crashing FPP at random by robbiet
July 23, 2024, 08:10:05 PM

Changing FPP firmware by dkulp
July 19, 2024, 06:20:26 PM

Intro to the Octoscroller by dkulp
July 19, 2024, 04:41:13 AM

xCapture Playback Issues by dkulp
July 19, 2024, 04:38:54 AM

UDP error by Poporacer
July 17, 2024, 07:19:13 PM

do I need license for my picap New? by Poporacer
July 15, 2024, 03:35:02 PM

USB (and other) issues on Pi Zero 2w by zaicik
July 14, 2024, 04:20:33 AM

Multiple text effects cause re-render by dkulp
July 13, 2024, 08:44:07 AM

FPP led Panel Troubleshooting. by Poporacer
July 12, 2024, 09:29:56 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod