News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: Androom
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 128375
Total Topics: 15784
Most Online Today: 41
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 26
Total: 29

E1.31 data not getting to WLED controller

Started by morrydavis, November 27, 2022, 04:45:34 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

morrydavis

I recently upgraded to 6.2 from 3.3 and my e1.31 data isn't getting to  my esp32 running wled not sure how to trouble shoot. I can ping the WLED controller from FPP and 0% packets are lost so not sure where to go from here Channel outputs are configured same as before.

rudybuddy


morrydavis

Finally got it working put my old sd card in with 3.3 and did backup of fpp configuration then put new sd card with 6.2 and did a restore and everything seems to be working

Support FPP

+- Recent Topics

Set Time/Date by jnealand
Today at 08:03:03 AM

Help How I use Orange Pi with FPP by tbone321
February 01, 2023, 02:41:58 PM

No network by Steve_63
January 31, 2023, 08:17:21 PM

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
January 31, 2023, 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
January 31, 2023, 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
January 31, 2023, 07:01:41 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Attempting to move to FPP 6.3 from 4.4 - Assigned IP is in different subnet. by Poporacer
January 30, 2023, 05:06:59 PM

Camera input for WS2811's by dkulp
January 30, 2023, 04:02:55 PM

F16v3 Won't boot or power on by rjhodgefamily
January 30, 2023, 02:22:05 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod