News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16427
Latest: digilabpg
New This Month: 21
New This Week: 2
New Today: 1
Stats
Total Posts: 132342
Total Topics: 16406
Most Online Today: 93
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 78
Total: 80

Configuring E1.31 / Messed up the first time

Started by Bshaver, December 02, 2014, 06:50:10 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bshaver

I was translating/converting my LOR sequences to FPP through NutCracker and had some initial problems that only 1/2 of my arches worked.

The issue I had was I didn't define all the channels to use in the E1.31 configuration. I set it to 150 (qty of leds on only one arch - my bad).

For the life of me I could not get it to increase to 300 and then the next start channel on Universe 2 to be a new number. The channel count kept reverting back to 150.

I tried to delete, clone, etc, and nothing would keep the new 300 number that I wanted. I know these values were saved somewhere, but didn't want to go under the hood and adjust it.

It wasn't until I got frustrated enough and put in 300 and pressed ENTER. and then it stuck and I saw in the upper right corner ' E1.31' updated.

There was no active SAVE button on that screen so the ENTER button was an 'undocumented frustration feature'? :)

You can see the attached screen shot: Version: v1.0-52-g9c746d1



[attachment deleted by admin]
Denver Colorado
45,000 blinky blinks mix of pixels and 130 AC Channels (powered by Minleon & Lynx) ALL Powered by FPP and Falcon!

CaptainMurdoch

I'm not following you.  The 'Save' button on that screen is never grayed out or disabled, you can click 'Save' immediately after loading the screen or click Save several times in a row and FPP will happily re-save the config.   Pressing ENTER caused your browser to auto-submit the form which essentially clicked the Save button for you.
-
Chris

Support FPP

+- Recent Topics

configuration by morrydavis
Today at 04:34:20 PM

FP 7.5 Crash after approximately 440 loads of the same Playlist, memory full by CaptainMurdoch
Today at 03:48:12 PM

F32v5 Release Date by JonD
Today at 09:14:57 AM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 22, 2024, 01:30:45 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod