News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15532
Latest: travispauley
New This Month: 40
New This Week: 28
New Today: 6
Stats
Total Posts: 127447
Total Topics: 15647
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 7
Guests: 30
Total: 37

Unsuccessful test

Started by dgreen, September 02, 2013, 08:34:08 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

dgreen

Hey all,
I am doing something wrong.
I am using an etherdongle, actie hub, SSC V3, and pixels.
If I hook everything up to the computer, all tests work with X Lights including the sequence I am testing with.
Then I flashed one of my raspberry pi's with the latest FPP code.
I navigate to http://fpp and see my page.
Then I go to output settings / pixelnet. Currently I have, universe 1,2,3 and 4 selected. That is all I need this year.
Then I go to content setup / source files. I upload my mp3 and my fseq file.
Then content setup / playlists and create my playlist.
Finally I go to status control, select my playlist, and click on play.
I don't get any lights flashing.
I have moved the pi and the active hub to the same switch and still no luck.

Again, if I plug it back in the computer it all works so I have something set up wrong.
do I need anything set up in the output settings / universe area?
Thanks for any help.

JonB256

You need to be setup on "universe" for your 4 universes, not on the Pixelnet/DMX screen.

Universe sets up the E1.31 output out of the RJ45 jack that your Etherdongle understands.

Pixelnet/DMX control the output to the ribbon-cable connected board (that I don't think you have)
Long time Falcon, FPP and xLights user

dgreen

OK, I am a little confused.
what settings would I put in for the Universe?
It asks Universe, Start, size, and address.
Are you saying I need the ribbon cable?
I have been making my assumptions off of the last nutcracker tutorial.
Attached is the diagram i am referencing.
Thanks again for the help.


[attachment deleted by admin]

JonB256

The description of your setup sounds like number 2.

Galaxy Note II

Long time Falcon, FPP and xLights user

dgreen

that is correct.
in that picture, the ribbon cable is not necessary (I assume anyway).
So the main question is, how do I set up the Universe?
meaning, universe, start, size, address.
Thanks again.

JonB256

If you can wait, I'll do a screen shot when I get home.

Otherwise, you can do what I did and just guess.  It can't hurt anything.

Galaxy Note II

Long time Falcon, FPP and xLights user

dgreen

I will wait for a screen shot!
thanks for helping.

JonB256

There is what the Universes screen should look like for 4 universes.
This will be output in E1.31 protocol on the RJ-45 jack of the Pi. 
No ribbon cable needed. I set it for Multicast since you said Etherdongle.
You can manually create all 4, but it will auto fill most of the blanks once you put 4 in the Universe Count fields. At the worst, fill in #1, then Clone it  (with an answer of 3).



[attachment deleted by admin]
Long time Falcon, FPP and xLights user

dgreen

thanks Jon,
I did as you said, but still no lights.
I have attached a picture of the universe page.
I set up enough universes to test one active hub (4096 channels).
if i plug the ether dongle into the pc and play the seq file it works.
when i plug in the pi and play the fseq it doesn't.

i am sure this is something basic but I cant identify the problem.
thanks again.

[attachment deleted by admin]

JonB256

#9
What kind of Cat5 cable are you using? If you are going directly from the Pi to the ED, then you need to use a crossover cable.
Your PC's ethernet card output is probably smart enough to autoswitch the output to be correct.

I use an Ethernet switch between the Pi and my computer and/or the Etherdongle. It will make sure that "transmit" is connected to "receive."



Long time Falcon, FPP and xLights user

dgreen

Got it!
Dave called and we worked through it.
I was using a test string that is not part of my show.
In XLights it worked but it was not referencing the file to play.
you have to mark the object as part of the display, save the file again, and re upload it.]
now it works great!
Thanks for all the help

JonB256

Ok.

Because the Model was not checked as "Part of my Display" it was not including that data in the xseq or fseq files.

In the new Preview Window, the Display Elements list only shows those elements checked as "Part of my Display"
Long time Falcon, FPP and xLights user

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod