News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15474
Latest: Sobal44
New This Month: 96
New This Week: 11
New Today: 9
Stats
Total Posts: 126879
Total Topics: 15557
Most Online Today: 105
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 6
Guests: 66
Total: 72

Following the instructions for BBB setup in the Wiki

Started by JonB256, March 09, 2015, 08:16:39 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

patdelaney

I have seen this error before, but I never attributed it wrong time on the BBB. I saw it on a stock linux system that I was testing the wget command. When I tried on BBB I did not get the error.

rattataz

Connecting to a NTP server did the trick. It's doing it's thing now.

Goes to show you how much I know. I didn't know that you had to set the time that way.

I think most of my frustration is from being unfamiliar with the hardware & software. I've never used linux before & seems foreign to me especially navigating the file stucture. I don't program either so seeing all these lines of code is a little intimidating. I worry about screwing something up. I'm just copy & paste lines & pray they work.

Quote from: CaptainMurdoch on June 01, 2015, 11:32:22 PM
Getting the BBB on the internet should be easy if you boot it on a network with functioning DHCP.  It should setup DNS and the route, etc..  What issues did you run into?

I still can't get the HDMI to work sort of. It worked at my sons place but when I tried it at home nada, except twice when I was shutting it down it appeared on screen but was gone after reboot. Connecting to the internet has been a bit of a challenge. I think it's because I'm connected to my laptop via USB & trying to share the connection. Laptop is on wifi. The solution I found online is not persistant though so each time I reboot I've got to do it over.

I'm sure this will get easier as I play with it, but still is a bit of a struggle.

patdelaney

If you have already installed FPP on BBB hardware, then there is no HDMI by default.

Pat

CaptainMurdoch

Quote from: patdelaney on June 03, 2015, 05:57:59 AM
If you have already installed FPP on BBB hardware, then there is no HDMI by default.

I still need to think of a way around this.  The current assumption is that if you are using a BBB, then you are using the Octoscroller, F16-B, or F4-B capes and we disable HDMI because some of the GPIO pins used conflict.  I need to do some more research to see if we can set it up to disable only if you are using the full set of outputs, but that would require a reboot when enabling the 'X-th' output which isn't something built into the UI currently, so it may stay the way it is for FPP v1.5 where we disable HDMI completely and assume all outputs will be in use.
-
Chris

gadgetsmith

Good info, I was wondering why hdmi was not working like on the pi. Thanks.

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod