News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15474
Latest: Sobal44
New This Month: 96
New This Week: 11
New Today: 9
Stats
Total Posts: 126880
Total Topics: 15557
Most Online Today: 105
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 7
Guests: 81
Total: 88

64 panel matrix and video quality

Started by Unibits, February 20, 2016, 11:14:47 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Unibits

I put together a 8 by 8 panel matrix.  Configured XL to play the video via the picture effects and the video does play.  The problem I am having is that the picture quality seems to be washed out.  It almost like im looking at the inverse of the image....

I have put the panels in test mode and R G B W seem to work in the proper order.  I have done different works etc that seem to work as expected. 

The only issue is when I use FFMPEG and try to create moving video.  I have set the size in FFMPEG to 256 x 128 so that it is a true equivalent of my matrix.

Anyone have any suggestions as to what I am missing?  The preview window shows a great colour image that is exactly what I would expect to see.


The P10 panels are configured 8 wide by 8 up.  THe arrows on them point up .  I set the panel to start at the bottom left... moving from right to left.


Thanks


JonB256

If you just put a single JPG or PNG file of that resolution, how does it look?

I'm not quite understanding the "inverse" comment. Will it photograph?
Long time Falcon, FPP and xLights user

tomwb301

Last year I built a 20 P-10 matrix. I had to dim it in Xlights to 50% inorder for it to look good. Try that.
Tom
Crosby, Texas

Unibits

Jon

What I am seeing is washed out so to speak....  Its like some of the color is missing.  Perhaps dimming things will help.  I think the best way to describe it is that the contrast is way off if I was to compare it to a TV from the '80s....... (sorry :) )

How do I "dim" the display?   

Thanks

Unibits

Well

After playing around with a few of the options, I figured out the  brightness issue.  For some reason, it was set on max.....

Then, after some more reading, I found that the movies I was using, from my display 5 years ago, were not mp4 quality.  So, with a lousy source, way to much brightness and my impatience, it looked real bad.

I managed to redo a couple of the videos and "bam" it looks like what I expected.  A decent video on the matrix

Thanks for your responses guys

Cheers

David

uzelessknowledge

David, can you give some more details? How'd you redo them?

Unibits

Hey

Most of the video files that I have were created between 2009 and 2011.  That would mean that all were 4 by 3 aspect ratio and not 16 by 9.  It would also mean that they all were not mp4 files.    So, creating a video file for xlights from a pretty crappy AVI file led to most of my frustration.  I had the original source here but still a 4 by 3.   

I then had a "light bulb light up" and went to online sources.  I found the original files that were both 16x9 and MP4. 

Redid the movies with those clips, after I edited them for time and  content.

Then I played with XL and found the brightness and contrast settings.  Being somewhat impatient I never noticed that there was a way to change the intensity to what went out to the panels.   I pretty much turned the panel in intensity to less than 10 for all of my sequences.  Now it looks right.

Basically it looked overdriven with the previous setup.  Bad source and bad intensity settings

Cheers       


patdelaney

where are the settings located that you adjusted?

Pat

uzelessknowledge


Quote from: Unibits on February 21, 2016, 03:36:55 AM
...Most of the video files that I have were created between 2009 and 2011.  That would mean that all were 4 by 3 aspect ratio and not 16 by 9.  It would also mean that they all were not mp4 files.    So, creating a video file for xlights from a pretty crappy AVI file led to most of my frustration.  I had the original source here but still a 4 by 3...

So are movies downloaded through iTunes the necessary MP4? What if I rip an MP4 from a DVD?

Thanks

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod