News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15524
Latest: fighteriris
New This Month: 32
New This Week: 20
New Today: 4
Stats
Total Posts: 127338
Total Topics: 15630
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 40
Total: 43

So I thought I would hook up my new Differential Board after 32 house of non-stop sequencing.

Started by bravado67, July 07, 2016, 08:08:11 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

bravado67


StickyWicket

Quote from: bravado67 on July 07, 2016, 08:08:11 PM
What am I doing wrong? LOL

Sent from my SM-G920V using Tapatalk


Hmm, might be easier to list the things you're doing right......

David Pitts

PixelController, LLC
PixelController.com

bravado67

Quote from: StickyWicket on July 07, 2016, 08:29:05 PM
Quote from: bravado67 on July 07, 2016, 08:08:11 PM
What am I doing wrong? LOL

Sent from my SM-G920V using Tapatalk


Hmm, might be easier to list the things you're doing right......
It was a joke. Just having fun.

Sent from my SM-G920V using Tapatalk


StickyWicket

Quote from: bravado67 on July 07, 2016, 08:52:58 PM
Quote from: StickyWicket on July 07, 2016, 08:29:05 PM
Quote from: bravado67 on July 07, 2016, 08:08:11 PM
What am I doing wrong? LOL

Sent from my SM-G920V using Tapatalk


Hmm, might be easier to list the things you're doing right......
It was a joke. Just having fun.

Sent from my SM-G920V using Tapatalk

And a well laid out joke it was, the sad part is how long it took me to realize that. (Forgive me if my initial response seemed critical)

bravado67

Quote from: StickyWicket on July 07, 2016, 09:18:58 PM
Quote from: bravado67 on July 07, 2016, 08:52:58 PM
Quote from: StickyWicket on July 07, 2016, 08:29:05 PM
Quote from: bravado67 on July 07, 2016, 08:08:11 PM
What am I doing wrong? LOL

Sent from my SM-G920V using Tapatalk


Hmm, might be easier to list the things you're doing right......
It was a joke. Just having fun.

Sent from my SM-G920V using Tapatalk

And a well laid out joke it was, the sad part is how long it took me to realize that. (Forgive me if my initial response seemed critical)
Not at all. This can be an intense hobby and takes a lot of effort.

Sent from my SM-G920V using Tapatalk


mararunr

Bentonville Heart Lites (www.facebook.com/bheartlites)
This is just my opinion/suggestion/viewpoint.  Others with other viewpoints/experiences may have different advice.  I am a hobbyist with a couple years real world experience, not an expert.

JerryPlak

Jerry Plak

Gilrock


bravado67


bravado67

Quote from: Gilrock on July 08, 2016, 08:59:38 AM
I see the problem.  You gotta plug that A/C cord in.
Gil, I knew it had to be something simple. Thanks brother!

Scoobysnacks

I got a good laugh the first time I looked at your picture after reading the title "what am I doing wrong?".  The AC *input* power cord to one of the pixel *output* connectors on the differential receiver board was particularly amusing  :o

Gary

For a second, I thought that ribbon cable was connected to a hard drive, LOL!

Support FPP

+- Recent Topics

1 player/2 remote by Poporacer
Today at 08:07:48 PM

K8-PB Network Issue by Kensington Graves
Today at 07:40:50 PM

Failed V1.03 diff receiver boards by bud29
Today at 07:13:38 PM

FPP not releasing control to WLED when idle by Poporacer
Today at 07:08:31 PM

XLights Variant by Poporacer
Today at 06:56:52 PM

FPP Oddness. Remote not remoting, schedule not scheduling??? by Poporacer
Today at 06:27:33 PM

Text inverted by Poporacer
Today at 06:20:05 PM

FPP(RPi4) Network Setup With Falcon F4V3 Controller by jnealand
Today at 05:22:00 PM

FPP Playlist by jnealand
Today at 05:04:02 PM

Hanging/mounting hacks by K-State Fan
Today at 05:00:55 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod