News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 1
Stats
Total Posts: 128431
Total Topics: 15791
Most Online Today: 68
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 37
Total: 41

BBB & Octoscroller Something blew up

Started by BillyTRichVa, August 09, 2016, 07:08:09 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

BillyTRichVa

I hooked up my BBB with octoscroller to my p10 matrix (5x3) and all appeared to be going well, ran it bridged through nutcracker and walked away from it. After a couple of hours, I checked on it and it was locked up. Turns out the BBB won't boot up when the octoscroller is attached. I tried it with and without the chip installed. When I installed everything, I powered the BBB through the USB and also powered the octoscroller as well.  The octoscroller was a kit and it looks ok solder-wise (I've built a lot of controller boards). What have I done?
Regards,
BillyT

JonB256

Long time Falcon, FPP and xLights user


JonB256

If you put that single active component in a socket, you could replace it. (mine are all soldered in and very, very hard to replace)

Other than a newly created short circuit path caused by debris, that is truly your only failure point since it worked before.

Having put one in backwards, I can vouch that it doesn't work that way and also about how hard to desolder without damaging the board.
Long time Falcon, FPP and xLights user

BillyTRichVa

Fortunately the kit came with a chip socket. I figured if the ship got damaged, then removing should allow the BBB to boot up. I've ordered another octo, and some chips, and might order another BB. My concern was whether I could have caused a problem by powering both boards

AAH

Out of curiosity what chip is it? If it is a 74LVC245 rather than 74AC245 or 74HC245 then it might be presenting an excessive load as the LVC chips are not designed to run off the 5V that the octo uses.

BillyTRichVa

I received my assembled octoscroller and all is working now. I will ohm out the entire board before I put another chip in it, then I will have a complete spare unit (or I can make another matrix)

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
Today at 04:10:22 PM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
Today at 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
Today at 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod