News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15473
Latest: vb
New This Month: 95
New This Week: 10
New Today: 9
Stats
Total Posts: 126843
Total Topics: 15549
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 58
Total: 62

6th row of a 5x6 P10 lagging

Started by brianweb, September 26, 2016, 07:49:20 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

brianweb

I have a 6wX5h p10 running from a BBB/Octoscoller.  The bottom row of panels (Output 6) appear to have more artifacts and certain rows seems to lag behind a bit.  What are the troubleshooting options, different data cable?  Anything else?


Thanks,


Brian

rlemery

What model are you running in. Are you testing in bridge mode or master with  a fseq file loaded on the bbb?

Sent from my SM-G920V using Tapatalk

728 lor channels
5492 pixels

rlemery

Meant mode.  Auto correct.  Lol

Sent from my SM-G920V using Tapatalk

728 lor channels
5492 pixels

JonB256

I'd suspect a flaky cable from the BBB to the first panel. Try a new one or swap them around.
Long time Falcon, FPP and xLights user

brianweb

Quote from: rlemery on September 26, 2016, 09:08:31 PM
What model are you running in. Are you testing in bridge mode or master with  a fseq file loaded on the bbb?

Sent from my SM-G920V using Tapatalk


It is the Industrial version of the Beagle Bone Black.  I am running it on Bridge mode from Xlights just testing things out.  Does running straight from the BBB result in a smoother playback?  I will also try swapping out the data cable tomorrow.

rlemery

Try loading the file onto the BBB. Some have reported the same issue in bridge mode. To much data transfer.

Sent from my SM-G920V using Tapatalk

728 lor channels
5492 pixels

rlemery

You figure in bridge mode your pushing 46+k of data over e1.32

Sent from my SM-G920V using Tapatalk

728 lor channels
5492 pixels

rlemery



Quote from: rlemery on September 26, 2016, 09:33:53 PM
You figure in bridge mode your pushing 46+k of data over e1.31

Sent from my SM-G920V using Tapatalk



Sent from my SM-G920V using Tapatalk

728 lor channels
5492 pixels

AAH

6x5 is 30 panels and 90 universes of data being sent to the BBB. If you look on the status page of the FPP you will probably see that latter universes are getting less updates than the first ones. This bottleneck can be your pc, the router or the front end of the BBB. For testing using the BBB in bridge mode is fine but for reliable playback and less network traffic you're better off using it as either a master or slave on a FPP controlled network.

jnealand

Swapping cables sure helped me out.  You can just swap the existing one by moving them to different positions and see if the problem follows the cable.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

show locks me out of falcon player by breese
Today at 04:11:38 AM

F48 with Daisy Chained Smart Receivers by Starry
Today at 03:18:05 AM

Unable to get DHCP after FPP install by Jlwright325
November 27, 2022, 11:31:30 PM

What is the second best way to get rid of pixel gap errors? by k6ccc
November 27, 2022, 10:32:34 PM

FPP connect by LedMutt
November 27, 2022, 09:29:34 PM

FPP Scheduler duplicate by Aaron Maue
November 27, 2022, 09:24:20 PM

Audio Stalls on 8th music sequence by JonD
November 27, 2022, 08:09:16 PM

Kulp 32A-B setup by tgeorges
November 27, 2022, 05:54:31 PM

MultiSync copying of Show Files not working in FPP 6.1.1 by jnealand
November 27, 2022, 05:27:32 PM

Pixel strands change color halfway through the string by jnealand
November 27, 2022, 05:18:57 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod