News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 0
Stats
Total Posts: 128433
Total Topics: 15791
Most Online Today: 48
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 20
Total: 21

128 Square Pixel Nodes v12 Power Injection Needed?

Started by Michael, October 30, 2016, 02:22:19 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Michael

I am building a matrix 32 x 16 = 512 nodes.  I want to run each string using 128 nodes square 12v pixels.  My question, will I need to use power injection? 

Here are the nodes I am using.
http://www.holidaycoro.com/product-p/673.htm


jnealand

Maybe,  I run 128 nodes of TM1804 12mm bullets that are now 4 yrs old.  They work fine off of 1 output with power via the controller.  My nodes came from Ray Wu.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Michael

I ran some test tonight on one string of 128.  They work, but sometimes, the last 10 don't change color at the right time for a few cycles.  Happens about 5% of the time.  Would that indicate an issue with power?

ChristmasBug

From what I have read on this board for every 100+ pixel they say add some power. Now I have not tested this yet because I am waiting on my controller, so basically as stated anything over 100 in the same string use some extra power. I know the board will do over 300 per port but you will still need some extra power..



Raspberry pi - 1 Main
1 x F16V2-R Pixel Controller

danj

I will be running 120 length matrix columns using WS2811 square nodes.   I checked the lengths and found them to be fine without power injection (powered from the controller outputs)

Phrog30

It all depends on the lights. Wire gauge plays a role, distance between nodes, etc. There is no magic number that works no matter what. I've gone 120 without power injection. Actually I've gone more, but then I start to color issues (white becomes pink, etc.). Nodes not changing color at the right time doesn't sound like a power injection problem, more like data. But one way to find out, inject power.

Also, put a meter at the beginning and the end to see your voltage drop.

James

Sent from my Pixel using Tapatalk


Support FPP

+- Recent Topics

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by BirdingPix
Today at 02:49:02 PM

Warning/Error: Network incomplete frames hit 250. by JonD
Today at 10:59:15 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
February 06, 2023, 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod