News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15473
Latest: vb
New This Month: 95
New This Week: 10
New Today: 9
Stats
Total Posts: 126843
Total Topics: 15549
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 57
Total: 59

Channel starting number out of range?

Started by kennylights, November 21, 2016, 09:00:30 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

kennylights

I was trying to set up my differential expansion and receiver on my Falcon F16V2 and I came upon this error when setting up the network assignments. (bear with me, I forgot to write down the exact words) "channel number outside of range.


My setup is as follows:
Universe 38 Start number - 18871
Universe 39 Start number - 19381
Universe 40 Start number - 19891
Universe 41 Start number - 20401
Universe 42 Start number - 20911
Universe 43 Start number - 21421
Universe 44 Start Number - 21931
Universe 51 Start number - 25501
Universe 52 Start number - 26011
Universe 53 Start number - 26521
**This is where I get an error - the next universes were added as a last minute item**

Universe 111 Start number - 56101
Universe 112 Start Number - 56611
Universe 113 Start number - 57121
Universe 114 Start number - 57631
Universe 115 Start number - 58141




Is there something preventing such a gap in start channel numbers? I can separate it into another device if needed, but I was planning on using the remote boards to be fed off of the one main board for a particularly busy section of the display.

Bshaver

Is your controller in Universe or absolute address mode.


Your channels are outside of the 34000 boundaries. The controller needs to be in a different mode - usually universe mode then to accomodate these large gaps of channels.


I had the same issue and changing it to the other mode solved it.
Denver Colorado
45,000 blinky blinks mix of pixels and 130 AC Channels (powered by Minleon & Lynx) ALL Powered by FPP and Falcon!

kennylights

Thanks Ben, that worked. was thrown off a bit by it not asking for a start address, but I just left the 510 in their for length and it worked. The "help" that pops up when clicking on the question mark icon was misleading as well. it said that absolute mode was most likely to be used with the likes of FPP whereas the universe setting did not mention FPP. That alone made me think it wouldn't work. Thanks again.

Support FPP

+- Recent Topics

show locks me out of falcon player by breese
Today at 04:11:38 AM

F48 with Daisy Chained Smart Receivers by Starry
Today at 03:18:05 AM

Unable to get DHCP after FPP install by Jlwright325
November 27, 2022, 11:31:30 PM

What is the second best way to get rid of pixel gap errors? by k6ccc
November 27, 2022, 10:32:34 PM

FPP connect by LedMutt
November 27, 2022, 09:29:34 PM

FPP Scheduler duplicate by Aaron Maue
November 27, 2022, 09:24:20 PM

Audio Stalls on 8th music sequence by JonD
November 27, 2022, 08:09:16 PM

Kulp 32A-B setup by tgeorges
November 27, 2022, 05:54:31 PM

MultiSync copying of Show Files not working in FPP 6.1.1 by jnealand
November 27, 2022, 05:27:32 PM

Pixel strands change color halfway through the string by jnealand
November 27, 2022, 05:18:57 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod